Package Details: mailpile-git 1.0.0rc1.r710.gaafe85bc-1

Git Clone URL: https://aur.archlinux.org/mailpile-git.git (read-only, click to copy)
Package Base: mailpile-git
Description: A free & open modern, fast email client with user-friendly encryption and privacy features - git version
Upstream URL: http://www.mailpile.is
Keywords: client email mail mailpile pile web webmail
Licenses: AGPL3
Submitter: fishburn
Maintainer: dpeukert
Last Packager: dpeukert
Votes: 32
Popularity: 0.22
First Submitted: 2013-11-07 20:34
Last Updated: 2020-02-14 14:06

Pinned Comments

dpeukert commented on 2020-01-19 12:03

The PKGBUILD for this package is hosted here (contributions are welcome!): https://gitlab.com/dpeukert/pkgbuilds/tree/master/mailpile-git

Latest Comments

1 2 Next › Last »

dpeukert commented on 2020-01-19 12:03

The PKGBUILD for this package is hosted here (contributions are welcome!): https://gitlab.com/dpeukert/pkgbuilds/tree/master/mailpile-git

ElVirolo commented on 2019-10-07 23:50

Also add tor and python2-socksipychain optdepends for Tor support.

ElVirolo commented on 2019-10-07 21:51

Please add python2-icalendar dependency.

jeaye commented on 2018-02-16 01:06

This required python2-fasteners in order for me to run.

jancici commented on 2017-10-23 11:45

please, add dependency on python2-crypto
thanks

jancici commented on 2016-02-08 22:01

running MP from command line I am getting following error.

Traceback (most recent call last):
File "/usr/bin/mp", line 13, in <module>
from mailpile.app import Main
ImportError: No module named mailpile.app

thanks for solving this

sysfu commented on 2014-03-11 07:07

Sorry, accidentally flagged pkg as out of date when trying to hit the vote link.

heddson commented on 2014-02-25 01:32

Hi! I just made a mailpile pkgbuild for the 0.1 release. Could you please add a "conflicts" line?

Other notes:

* Spambayes is a new dependency.
* The last two sed lines (sed -i 's^transl..) don't modify the code. "locale" changed to "getLocaleDirectory()", althought I'm not sure how this affects things..

fishburn commented on 2014-02-04 04:02

Changed pkgver from date-based to commit-based, so the package will need to be "downgraded" (20140201 => r1756.d28b762).

fishburn commented on 2013-12-18 04:35

Looks like its working now.