Package Details: mailpile-git r5955.cb4f0a71-1

Git Clone URL: https://aur.archlinux.org/mailpile-git.git (read-only)
Package Base: mailpile-git
Description: A modern, fast web-mail client with user-friendly encryption and privacy features.
Upstream URL: http://www.mailpile.is
Licenses: AGPL3
Conflicts: mailpile
Provides: mailpile
Submitter: fishburn
Maintainer: fishburn
Last Packager: fishburn
Votes: 31
Popularity: 0.000010
First Submitted: 2013-11-07 20:34
Last Updated: 2018-08-23 19:41

Latest Comments

1 2 Next › Last »

jeaye commented on 2018-02-16 01:06

This required python2-fasteners in order for me to run.

jancici commented on 2017-10-23 11:45

please, add dependency on python2-crypto
thanks

jancici commented on 2016-02-08 22:01

running MP from command line I am getting following error.

Traceback (most recent call last):
File "/usr/bin/mp", line 13, in <module>
from mailpile.app import Main
ImportError: No module named mailpile.app

thanks for solving this

sysfu commented on 2014-03-11 07:07

Sorry, accidentally flagged pkg as out of date when trying to hit the vote link.

heddson commented on 2014-02-25 01:32

Hi! I just made a mailpile pkgbuild for the 0.1 release. Could you please add a "conflicts" line?

Other notes:

* Spambayes is a new dependency.
* The last two sed lines (sed -i 's^transl..) don't modify the code. "locale" changed to "getLocaleDirectory()", althought I'm not sure how this affects things..

fishburn commented on 2014-02-04 04:02

Changed pkgver from date-based to commit-based, so the package will need to be "downgraded" (20140201 => r1756.d28b762).

fishburn commented on 2013-12-18 04:35

Looks like its working now.

fishburn commented on 2013-11-25 04:45

Thanks for letting me know. The issue was caused by a recent change and is fixed now. However, there seems to be a separate issue preventing the web interface from loading. I'm assuming this is an upstream issue.

File "/usr/share/mailpile/mailpile/urlmap.py", line 223, in _map_tag
tag_search = [tag.search_terms % tag]
AttributeError: 'NoneType' object has no attribute 'search_terms'

duckdalbe commented on 2013-11-24 22:38

I'm seeing this error when I try to run mp from this package:

Traceback (most recent call last):
File "/usr/bin/mp", line 10, in <module>
from mailpile.app import Main
ImportError: No module named mailpile.app

When cloning from github and running python2 ./mp it works, so I guess the error is due to the packaging, paths, or so. Could you have a look?

Thanks and best wishes!

fishburn commented on 2013-11-14 02:45

Not sure what to use the .desktop file for since the client is accessed either from within the browser or CLI. A .service file would be nice, but they haven't really created this in a service-friendly way.