Package Details: mailpile 1.0.0rc3-1

Git Clone URL: https://aur.archlinux.org/mailpile.git (read-only)
Package Base: mailpile
Description: A modern, fast web-mail client with user-friendly encryption and privacy features
Upstream URL: http://www.mailpile.is
Licenses: AGPL3
Submitter: heddson
Maintainer: heddson
Last Packager: heddson
Votes: 23
Popularity: 0.034763
First Submitted: 2014-02-25 01:08
Last Updated: 2018-06-05 22:20

Latest Comments

1 2 Next › Last »

Gio commented on 2017-10-22 11:52

HI. Mailpile is currently at v1.0.0rc1. Any hopes for an update? Thank You!

heddson commented on 2015-11-06 23:25

The reason is that removing users and groups automatically poses a security risk if any files are left behind.

See https://www.archlinux.org/todo/usergroup-management/

thelinuxguy commented on 2015-11-05 23:36

Is there a particular reason why you do not remove the user/group when uninstalling?

heddson commented on 2015-09-07 14:12

You're absolutely right! I changed the dependency to gnupg1 and the source code to use gpg1 (instead of gpg).

I also found this related issue: https://github.com/mailpile/Mailpile/issues/1133

Thanks!

salantrax commented on 2015-08-25 17:02

Don't you need gnupg 1.x for mailpile to work? It seems incompatible with gnupg 2.x because of pinentry problems.

heddson commented on 2015-07-29 21:32

Hi ser!

Updated to the latest release (Beta III), although I'm still using the version number.

ser commented on 2015-07-22 02:14

instead of 0.4.3, should not be here the current beta version?

https://www.mailpile.is/download/

git clone -b release/beta https://github.com/pagekite/Mailpile.git

heddson commented on 2014-10-08 11:35

Note: Mailpiles home directory has been changed (for the service file) from /var/lib/mailpile/.local/share/Mailpile/default to /var/lib/mailpile.

jancici commented on 2014-09-22 06:50

thanks for point me to discussion.
I did find out that I have not gpg key.
so it is working now.

heddson commented on 2014-09-21 11:06

Hi jancici, did you solve this issue?

Sounds like a gpg issue (~/.gnupg/). Maybe you could try some stuff mentioned here: https://github.com/pagekite/Mailpile/issues/408