Package Details: maldita-castilla 1.0-5

Git Clone URL: https://aur.archlinux.org/maldita-castilla.git (read-only, click to copy)
Package Base: maldita-castilla
Description: Maldita Castilla (Cursed/damn Castile) is an action arcade game like Ghost and Goblins full of myths from Spain and the rest of Europe
Upstream URL: http://www.locomalito.com/maldita_castilla.php
Licenses: CCPL
Submitter: son_link
Maintainer: son_link
Last Packager: son_link
Votes: 6
Popularity: 0.78
First Submitted: 2013-10-23 20:04
Last Updated: 2021-10-12 21:12

Latest Comments

son_link commented on 2021-10-12 21:12

@Auerhuhn thanks for the solution, it works for the rest of Locomalito's games. I'll update the rest tomorrow.

Auerhuhn commented on 2021-10-12 20:48

The runner crashes because it assumes that the 9x15 font is installed.

The fix is to add xorg-fonts-misc as a dependency to the PKGBUILD. Or as a workaround, run pacman -S --asdeps xorg-fonts-misc. Then restart your X server (or Xwayland). The game should work now.

@son_link Would you mind adding the xorg-fonts-misc dependency please?

salamander commented on 2019-05-24 19:30

same situation here, core dumped when trying to start the runner.

any idea on how to fix this?

masmiguel commented on 2018-12-03 19:32

The Game does not works:

/usr/bin/maldita-castilla: línea 2: 5331 Violación de segmento (`core' generado) ./runner

Someone can help me.

westra126 commented on 2018-09-14 01:36

Game doesn't launch:

/usr/bin/maldita-castilla: línea 2: 11293 Violación de segmento (`core' generado) ./runner

medeo commented on 2016-05-02 11:13

solved:
change
url=('http://www.locomalito.com/maldita_castilla.php')
to
url='http://www.locomalito.com/maldita_castilla.php'

as in this fix: https://github.com/Tox/arch-repo-tox/pull/21/commits/b3ea5dddddd84a95c944fae6f30a82e4a0f6f419

medeo commented on 2016-04-26 08:33

It doesn't compile. Error message:
==> Building and installing package
==> ERROR: url should not be an array
==> ERROR: Makepkg was unable to build maldita-castilla.

idecasso commented on 2013-10-26 08:37

I have KDE 4.11 and Catalyst 13.11.1 Beta and I can't play this game. The screen blink in KDE to black and the game not run.