Package Details: maliit-framework-git 20120704-1

Git Clone URL: https://aur.archlinux.org/maliit-framework-git.git (read-only)
Package Base: maliit-framework-git
Description: Maliit Input Methods - Framework
Upstream URL: http://maliit.org
Licenses: LGPL
Conflicts: maliit-framework
Provides: maliit-framework
Submitter: jonnor
Maintainer: ultraviolet
Last Packager: ultraviolet
Votes: 3
Popularity: 0.000177
First Submitted: 2011-09-05 15:43
Last Updated: 2015-07-04 03:55

Dependencies (1)

  • qt

Required by (1)

Sources (0)

Latest Comments

sandsmark commented on 2014-12-30 22:41

should probably add CONFIG+=enable-dbus-activation CONFIG+=local-install CONFIG+=qt5-inputcontext, and change the qt dependency to qt5-core and qt5-declarative.

it has also moved to https://github.com/maliit/framework

starthis commented on 2012-06-08 11:56

Extra dependencies : dbus and dbus-glib

Avoid dependency on gconf by adding "CONFIG+=disable-gconf" to qmake command
(makes sense in a lightweight qt based system to avoid installing 200Mb+ of libs)