Package Details: manager-accounting 18.10.76-1

Git Clone URL: https://aur.archlinux.org/manager-accounting.git (read-only)
Package Base: manager-accounting
Description: Manager is free accounting software for small business
Upstream URL: http://www.manager.io/
Keywords: accounting banking business finance invoice manager
Licenses: custom
Submitter: francoism90
Maintainer: jgmdev
Last Packager: jgmdev
Votes: 5
Popularity: 0.724285
First Submitted: 2015-08-31 15:06
Last Updated: 2018-10-20 03:01

Latest Comments

1 2 3 4 5 6 ... Next › Last »

testbird71 commented on 2018-12-10 12:30

@Chazoshtare thx for the comment, it works.

Chazoshtare commented on 2018-12-10 12:17

amazonaws source link is not available anymore. Newest manager source package is hosted on https://d2ap5zrlkavzl7.cloudfront.net/18.11.66/manager-accounting.zip and this link has to be used in PKGBUILD instead.

testbird71 commented on 2018-12-04 12:27

Unable to update or install in this moment

https://mngr.s3.amazonaws.com/18.11.62/manager-accounting.zip The requested URL returned error: 403 Forbidden

jgmdev commented on 2018-10-20 03:05

Since the library that provides a .Net wrapper to sqlite3 changed how it works, the sqlite3.c file was removed from main repo. I pointed the sqlite3.c to a previous commit but this changes may break manager-accounting in the future. So this comment may serve as a reminder that in the future manager-accounting may start using this new library version and the sqlite3.c file may not be needed or something else may have to be worked out. This comment should serve as a reminder from when that time comes :)

rubixhelix commented on 2018-10-19 13:33

hi, i'm getting an error with this when it goes to dl sqlite3... i sent an email in to jgmdev...

webx123 commented on 2018-10-12 04:51

======== ./PKGBUILD: line 63: gcc: command not found ========

Hi, i got that error and had to include 'gcc' to makedepends. Btw, it's a freshly installed Manjaro so gcc wasn't there yet.

testbird71 commented on 2018-04-11 16:01

@jgmdev @ yotux i can confirm you can uninstall webkitgtk2. Thank you nice work

jgmdev commented on 2018-04-09 16:12

@yotux I uninstalled webkitgtk2 and it still works, maybe it now uses webkit2gtk but I haven't tested that, you could try installing webkit2gtk and let me know if it works for you after that so I can add the additional dependency.

yotux commented on 2018-04-08 15:56

@jgmdev Installed today and I am getting an error about libwebkit2gtk-4.0 is this still req. to manually be compiled since it been removed from repos? Have a photo at this link https://bit.ly/2H5cEez (Fixed) I installed extra/webkit2gtk 2.20.0-2 and it now works. Is this not a Dependency flagged in the build?

jgmdev commented on 2018-04-05 14:16

@stefops Thanks for the hint, I updated the dependencies. It seems less is needed now...