Package Details: maniadrive 1.2-19

Git Clone URL: https://aur.archlinux.org/maniadrive.git (read-only)
Package Base: maniadrive
Description: Acrobatic racing game
Upstream URL: http://maniadrive.raydium.org/
Licenses: GPL, custom:CC by-sa 2.0
Submitter: None
Maintainer: xyproto
Last Packager: xyproto
Votes: 84
Popularity: 0.020352
First Submitted: 2006-05-25 04:26
Last Updated: 2015-10-24 10:57

Latest Comments

xyproto commented on 2015-10-24 10:59

Updated the dependencies. Also added a desktop shortcut for the level editor. Thanks, @ondoho.

3ED_0 commented on 2015-05-10 10:51

★★★★☆
Not true, this game is very easy to play. :) IMHO much easier than eg: toca. Ideal for slow/old machines.

electricprism commented on 2015-05-09 19:25

★★☆☆☆
The physic mechanics of ManiaDrive make the game difficult to play.

ondoho commented on 2015-04-19 18:36

builds & intsalls, but:
$ maniadrive
error while loading shared libraries: libGLU.so.1: cannot open shared object file: No such file or directory

- i had to install lib32-glu, now it runs fine.

xyproto commented on 2013-09-02 10:10

3ED_0, the problem is that you have an old i686 CPU that does not support SSE2. I'll remove SSE2 support from the Go package and gendesk package for i686, as I just found out that this is our current policy for i686 packages (even though the users that don't support SSE2 is in the minority). Users of i686+SSE2 can thank you ;) (but the package will work for you, soon)

3ED_0 commented on 2013-08-31 11:56

Memory and hardrive are ok. Perl, Python, mono, vala, C, C++, etc - works fine.
IMHO with GO is something not right (not enough mature?): http://ix.io/7Iw
BTW, cpu: Athlon-XP 2000+

xyproto commented on 2013-08-30 22:25

It may be your installation, harddrive or memory. Do you have the chance to try on another computer?

Anyone else have the same issue?

xyproto commented on 2013-08-30 22:24

Anyone else has the same problem?

3ED_0 commented on 2013-08-30 11:56

"just reinstall gendesk."
nothing change.. :[

xyproto commented on 2013-08-30 09:41

Actually, you don't need the go package, just reinstall gendesk.

All comments