Package Details: manokwari 1.0.18-1

Git Clone URL: https://aur.archlinux.org/manokwari.git (read-only, click to copy)
Package Base: manokwari
Description: HTML5 desktop shell from BlankOn Projects
Upstream URL: https://manokwari.blankonlinux.or.id
Keywords: manokwari
Licenses: GPL3
Submitter: artemtech
Maintainer: artemtech
Last Packager: artemtech
Votes: 0
Popularity: 0.000000
First Submitted: 2017-08-10 14:29 (UTC)
Last Updated: 2018-02-18 14:22 (UTC)

Required by (0)

Sources (1)

Latest Comments

chikycin commented on 2017-10-14 14:09 (UTC)

This needs to be fixed upstream: https://github.com/BlankOn/manokwari/issues/82

maxlefou commented on 2017-09-27 18:44 (UTC) (edited on 2017-09-27 18:44 (UTC) by maxlefou)

@noone Replacing webkitgtk by webkit2gtk still doesn't work because the configure script wants webkitgtk too... "No package 'webkitgtk-3.0' found"

noone commented on 2017-09-27 10:51 (UTC)

this package is using an outdated webkitgtk+ which is not maintained anymore due to having vulnerabilities. Port to different dependency webkit2gtk which is available in extra repo.

maxlefou commented on 2017-09-02 16:48 (UTC)

I tried. Doesn't work: Branch = stable Downgrading from A.L.A. is disabled on the stable branch. See https://wiki.archlinux.org/index.php/downgrading_packages for more details.

twa022 commented on 2017-09-02 16:10 (UTC)

@maxlefou: try using downgrade (https://aur.archlinux.org/packages/downgrade/) $ downgrade webkitgtk

maxlefou commented on 2017-08-26 07:02 (UTC)

can't someone make binaries for this? it needs webkitgtk and it takes forever to compile :'(