Package Details: maptiler 11.2.1-1

Git Clone URL: https://aur.archlinux.org/maptiler.git (read-only, click to copy)
Package Base: maptiler
Description: Map Tiler Desktop - software for converting your data into zoomable maps
Upstream URL: http://www.maptiler.org/
Licenses: BSD
Replaces: maptiler-64bit
Submitter: jose1711
Maintainer: jose1711
Last Packager: jose1711
Votes: 1
Popularity: 0.000000
First Submitted: 2019-01-02 23:08 (UTC)
Last Updated: 2021-09-22 22:11 (UTC)

Required by (0)

Sources (1)

Latest Comments

jbg commented on 2020-07-01 06:32 (UTC)

Package is missing dependencies from official repos:

libjpeg6-turbo libcurl-gnutls

and from AUR:

qtwebkit(-bin) qt4

Also, it links libwebp.so.6 but current Arch libwebp package installs libwebp.so.7, and it links libgdal.so.20 but current Arch gdal package installs libgdal.so.26. Symlinks appear to work (so far).

squalou commented on 2019-09-13 17:11 (UTC)

installs but does not run.

libjpeg.so.62: cannot open shared object file: No such file or directory

libQtWebKit.so.4: cannot open shared object file: No such file or directory

libQtScript.so.4: cannot open shared object file: No such file or directory

... (did try to tweak with manual symlinks to other versions installed but did not work, obviously :) )

Lewik commented on 2019-08-03 17:46 (UTC)

==> ERROR: One or more files did not pass the validity check!

jose1711 commented on 2019-01-02 22:24 (UTC)

finally georeferencer seems to run fine. please confirm if you have the same experience with it.

sikmir commented on 2018-09-13 17:01 (UTC)

Missed dependency: libwebp.

jose1711 commented on 2018-05-31 08:52 (UTC)

gdal1 builds fine on my system, maptiler asks for permissions to write to /var/run/lock, it still segfaults with georeferencer. i haven't tested beyond that (using .map file etc).

sph commented on 2018-05-29 13:17 (UTC)

depends on gdal1, not gdal, which, however, does not build...

/usr/bin/maptilergui reads

export LD_LIBRARY_PATH=/usr/share/maptiler/libs:/usr/lib/gdal1 exec /usr/share/maptiler/maptilergui "$@"

jose1711 commented on 2017-12-03 17:52 (UTC)

updated to 8.0, but georeferencer still segfaults probably due to gdal/gdal dependants incompatibility.

jose1711 commented on 2016-11-21 07:44 (UTC)

i was able to install maptiler 0.7.1 but it segfaults on loading any raster image :-/

jose1711 commented on 2015-10-14 18:06 (UTC)

thank you, fixed

hadyrashwan commented on 2015-10-14 08:59 (UTC)

The requested URL returned error: 403 Forbidden ERROR: Failure while downloading maptiler64bit-0.6.2-free-linux.debian-jessie.amd64.deb Aborting...