Package Details: mate-applet-dock-git 0.81.r0.g1953fa8-1

Git Clone URL: https://aur.archlinux.org/mate-applet-dock-git.git (read-only)
Package Base: mate-applet-dock-git
Description: An application dock applet for the MATE panel
Upstream URL: https://github.com/robint99/mate-dock-applet
Licenses: GPLv3
Conflicts: mate-applet-dock
Submitter: robint99
Maintainer: robint99
Last Packager: robint99
Votes: 9
Popularity: 0.000000
First Submitted: 2015-05-12 08:04
Last Updated: 2018-02-04 07:57

Latest Comments

1 2 Next › Last »

Aberts10 commented on 2018-02-19 02:25

Cannot pin applications to the dock. The option seems to be missing on right click, any solutions? I'm going to try compiling from source.

robint99 commented on 2018-02-04 08:02

Added conflict mate-applet-dock package in community, as per comment

Added python-dbus dependency, as per comment, but not python-scipy as it is no longer used by the applet.

Added bamf as a dependency, as the latest version of the applet uses this.

isaya commented on 2017-12-07 04:17

Missing two depencies: python-dbus and python-scipy

notuxius commented on 2017-07-09 12:07

Should conflict with 'mate-applet-dock' repo package

robint99 commented on 2017-03-23 09:49

Have updated the package to build the Gtk3 version of the applet following the release of MATE 1.18.....

robint99 commented on 2016-02-14 13:26

I've updated the package with new build instructions and everything is working again. Thanks for letting me know that there was a problem.

eldersnake commented on 2016-02-14 12:14

I was getting a build fail with the error: "configure.ac: error: no proper invocation of AM_INIT_AUTOMAKE was found."

Fix was to change "autoreconf" to "autoreconf -i" in PKGBUILD.

robint99 commented on 2015-11-16 10:40

I've added python-gobject as a dependency. Thanks for the info!

Anonymous comment on 2015-11-13 19:20

in addition to my last comment:

installing libwnck3 fixed this issue ... on Arch Linux ;)

https://github.com/robint99/dock-applet/issues/29

Anonymous comment on 2015-11-13 19:17

in addition to my last comment:

installing libwnck3 fixed this issue
https://github.com/robint99/dock-applet/issues/29