Package Details: mate-indicator-applet 1.20.1-1

Git Clone URL: https://aur.archlinux.org/mate-indicator-applet.git (read-only)
Package Base: mate-indicator-applet
Description: Applet to display information from various applications consistently in the MATE panel.
Upstream URL: https://github.com/mate-desktop/mate-indicator-applet
Keywords: Ayatana Indicator MATE
Licenses: GPLv3
Submitter: goetzc
Maintainer: ValHue
Last Packager: ValHue
Votes: 1
Popularity: 0.000095
First Submitted: 2016-09-09 23:44
Last Updated: 2018-07-13 08:03

Latest Comments

ValHue commented on 2018-04-04 21:55

Right now I can not add it as a dependency, I do not have access to the PKGBUILD. I am doing the "Camino de Santiago", I have 4 stages left to finish it and I will be available again.

Thank you very much for understanding me and patience.

Anonymo commented on 2018-04-04 01:24

needs mate-common as a dependency.

Anonymo commented on 2018-04-01 17:06

I get this:

==> Making package: mate-indicator-applet 1.20.0-1 (Sun Apr 1 12:05:51 CDT 2018) ==> Checking runtime dependencies... ==> Checking buildtime dependencies... ==> Retrieving sources... -> Downloading mate-indicator-applet-1.20.0... % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 100 143 0 143 0 0 521 0 --:--:-- --:--:-- --:--:-- 521 100 103k 100 103k 0 0 158k 0 --:--:-- --:--:-- --:--:-- 377k ==> Validating source files with sha256sums... mate-indicator-applet-1.20.0 ... Passed ==> Extracting sources... -> Extracting mate-indicator-applet-1.20.0 with bsdtar ==> Starting build()... which: no mate-autogen in (/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/lib/jvm/default/bin:/usr/bin/site_perl:/usr/bin/vendor_perl:/usr/bin/core_perl) You need to install mate-common from the MATE Git ==> ERROR: A failure occurred in build(). Aborting... :: Unable to build mate-indicator-applet - makepkg exited with code: 2 =>> Do you want to try again? [y/N]:

ThanosApostolou commented on 2017-03-29 18:48

@acutbal Since this was unmaintained, I adopted it, updated to version 1.18.0 and fixed the build errors. If it still doesn't work, let me know.

acutbal commented on 2016-09-29 13:26

Hi!!

I'm trying to install mate-indicator-applet but I've an error during the build:

config.status: error: cannot find input file: `po/Makefile.in.in'

http://imgur.com/a/dcTOF

Also, I've seen that is available mate-indicator-applet 1.16.0

Best regards!!