Package Details: mavproxy-git r1691.1b887ed-1

Git Clone URL: https://aur.archlinux.org/mavproxy-git.git (read-only)
Package Base: mavproxy-git
Description: MAVLink proxy and command line ground station.
Upstream URL: https://dronecode.github.io/MAVProxy/html/index.html
Licenses: GPL3
Conflicts: mavproxy
Provides: mavproxy
Submitter: applebloom
Maintainer: None
Last Packager: applebloom
Votes: 1
Popularity: 0.000000
First Submitted: 2016-04-05 15:52
Last Updated: 2018-02-18 12:24

Latest Comments

applebloom commented on 2018-02-18 12:25

python2-future is now a dependency of python2-pymavlink-git, so it's not needed here. I've updated the version though.

I'm disowning mavlink related packages, as I don't use them now, and don't have access to a mavlink device like I use to have, so I can't even test them. Please feel free to take it, and sorry for the inconvenience.

patrickelectric commented on 2017-08-07 19:30

Add python2-future

petronny commented on 2017-03-07 06:06

Hi, this package has following makedepends:
python2-setuptools, git
please add them