Package Details: mba6x_bl-dkms 0.0-1

Git Clone URL: https://aur.archlinux.org/mba6x_bl-dkms.git (read-only, click to copy)
Package Base: mba6x_bl-dkms
Description: Backlight for mba6x to fix post suspend/resume brightness.
Upstream URL: https://github.com/patjak/mba6x_bl
Keywords: brighness driver macbook
Licenses: GPL2
Submitter: frank604
Maintainer: None
Last Packager: WhyNotHugo
Votes: 9
Popularity: 0.000000
First Submitted: 2014-02-03 12:32
Last Updated: 2016-06-29 09:39

Dependencies (1)

Required by (0)

Sources (0)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

cyrofilho commented on 2014-07-17 20:20

Yes i have the same error with makepkg -s!

cyrofilho commented on 2014-07-17 20:20

I had run "ssh-keygen -t dsa" but got the same error again! Thanks for the reply.

WhyNotHugo commented on 2014-07-17 18:16

@cryfilho: Is it possible that you have no ssh key locally? If so, run ssh-keygen -t dsa, and accept the default location.

WhyNotHugo commented on 2014-07-17 18:13

@cyrofilho: Do you get the same error when running makepkg?

cyrofilho commented on 2014-07-17 17:48

Every time i try to install via yaourt i get the following error:

Cloning into bare repository '/tmp/yaourt-tmp-cyrofilho/aur-mba6x_bl-dkms/mba6x_bl'...
Warning: Permanently added the RSA host key for IP address '192.30.252.128' to the list of known hosts.
Permission denied (publickey).
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.

I then it fails to download the git repository and asks me if i want to recompile. If i try i get the same error! What am i doing wrong?

Thanks.

dnuux commented on 2014-06-10 08:27

Like I mentioned before, 98-mba6l.conf shouldn't be required anymore.

frank604 commented on 2014-06-08 21:59

PS. Any word on when this will get merged into the kernel? I was hoping it would come into 3.14 but that has come and passed.

frank604 commented on 2014-06-08 21:56

@Hobarrera

Sorry I haven't noticed the convo in the past few months. Summer season gets pretty hectic at work for me. Thank you for picking it up, I'll orphan.

dnuux commented on 2014-06-08 11:03

@hobarrera:

From https://github.com/patjak/mba6x_bl:
"Note: You no longer need to specify mba6x_bl as your backlight device in /etc/X11/xorg.conf. This is now handled automatically by promoting the driver above the ACPI backlight interface."

WhyNotHugo commented on 2014-06-08 03:14

The following file is still missing on this package:
https://gist.github.com/hobarrera/521b4460965a41c02d1d

I reported this about 4 months ago, and without it, it simply *will not* work properly.

@iamikon: Yes, the exact filename is not important.