Package Details: mbedtls-git 3.1.0.r31.gd1d0b41fc-1

Git Clone URL: https://aur.archlinux.org/mbedtls-git.git (read-only, click to copy)
Package Base: mbedtls-git
Description: An open source, portable, easy to use, readable and flexible SSL library
Upstream URL: https://tls.mbed.org/
Licenses: Apache
Conflicts: mbedtls, polarssl
Provides: libmbedcrypto.so, libmbedtls.so, libmbedx509.so, mbedtls, polarssl
Submitter: Chocobo1
Maintainer: Chocobo1
Last Packager: Chocobo1
Votes: 0
Popularity: 0.000000
First Submitted: 2019-05-13 13:28 (UTC)
Last Updated: 2022-01-07 04:49 (UTC)

Required by (76)

Sources (1)

Latest Comments

Chocobo1 commented on 2022-01-07 04:50 (UTC)

seems like jinja2 is a dependency too, i install with pip and make is done correctly

Fixed.

mesmer commented on 2022-01-07 01:06 (UTC) (edited on 2022-01-07 01:07 (UTC) by mesmer)

seems like jinja2 is a dependency too, i install with pip and make is done correctly

Chocobo1 commented on 2021-07-19 18:02 (UTC)

python is needed in makedepends.

Thanks, fixed.

abouvier commented on 2021-07-19 17:27 (UTC)

python is needed in makedepends.

Manifest0 commented on 2021-03-28 15:09 (UTC)

can you update the .srcinfo file?

https://wiki.archlinux.org/index.php/.SRCINFO