Package Details: mbm-gpsd-git r46.cf61a6c-1

Git Clone URL: https://aur.archlinux.org/mbm-gpsd-git.git (read-only)
Package Base: mbm-gpsd-git
Description: GPS support files for Ericsson F3507g that provide an easy interface to gpsd
Upstream URL: http://mbm.sourceforge.net/
Licenses: GPL
Provides: mbm-gpsd
Submitter: andyboeh
Maintainer: shtrom
Last Packager: shtrom
Votes: 8
Popularity: 0.000000
First Submitted: 2009-11-06 22:21
Last Updated: 2015-10-07 22:43

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

skrat commented on 2013-07-03 10:28

Could systemd service be included please? Eg.
http://ix.io/6u0

shtrom commented on 2013-06-11 04:32

Install everything in /usr/bin, and (barbaricaly) fix some compilation issues.

shtrom commented on 2012-10-30 22:12

I just rebuilt from Git here and, though I have libnl1 installed, none of the binaries seem to be linked against it. No reference to it appear in the sources Makefiles but there is a 'PKG_CHECK_MODULES(LIBNL, libnl-1 >= 1.0-pre8)' in the configure script. I'm not sure if it is a real dependency, or just some leftover... Anyway, it's included now.

shtrom commented on 2012-10-30 22:12

I just rebuilt from Git here and, though I have libnl1 installed, none of the binaries seem to be linked against it. No reference to it appear in the sources Makefiles but there is a 'PKG_CHECK_MODULES(LIBNL, libnl-1 >= 1.0-pre8)' in the configure script. I'm not sure if it is a real dependency, or just some leftover... Anyway, it's included now.

Anonymous comment on 2012-10-30 12:51

Missing dependency: extra/libnl1

shtrom commented on 2011-12-13 09:15

Oh, well...

andyboeh commented on 2011-10-28 10:30

I don't use mbm-gpsd anymore, therefore I'm disowning this package!

andyboeh commented on 2011-10-28 10:26

It should be fixed upstream.

andyboeh commented on 2011-10-28 08:08

Thanks for your hint. For now you can simply remove the line checking and starting for hal. I'll post a fixed init script upstream shortly.

shtrom commented on 2011-10-28 03:20

$ sudo rc.d start mbm-gpsd
/etc/rc.d/mbm-gpsd: line 19: /etc/rc.d/hal: No such file or directory
:: Starting mbm-gpsd [DONE]

HAL is no longer present in ArchLinux. The startup script needs to be adjusted.