Package Details: mbrola 1:3.3-1

Git Clone URL: https://aur.archlinux.org/mbrola.git (read-only, click to copy)
Package Base: mbrola
Description: A phoneme-to-audio converter used by many TTS (Text-to-speech) programs
Upstream URL: https://github.com/numediart/MBROLA
Licenses: AGPL3
Submitter: Changaco
Maintainer: muflone
Last Packager: muflone
Votes: 117
Popularity: 0.000087
First Submitted: 2008-11-04 20:13 (UTC)
Last Updated: 2020-02-29 20:03 (UTC)

Latest Comments

1 2 Next › Last »

abouvier commented on 2020-02-09 16:48 (UTC)

This package should be built from source or be renamed mbrola-bin.

ph34rb0t commented on 2019-04-03 00:04 (UTC)

Hotfix for the PKGBUILD. Change line 14 to:

source=("http://web.archive.org/web/20180627172600/http://tcts.fpms.ac.be/synthesis/${pkgname}/bin/pclinux/mbr${pkgver//./}.zip")

Not the most elegant solution, but the main and some, if not most, voice packages seem to be in the Internet Archive.

Heitor commented on 2019-02-26 18:25 (UTC)

I can't install MBROLA... Bad Gateway for http://tcts.fpms.ac.be/synthesis/mbrola/bin/pclinux/mbr301h.zip

muflone commented on 2018-12-26 17:30 (UTC)

@fuzzermine This is a good news. Un-marking as out-of-date since it isn't.

In the next days I'll try to build the package from sources

fuzzyermine commented on 2018-10-31 03:48 (UTC)

MBROLA's source code is now under the AGPL.

https://github.com/numediart/MBROLA

commented on 2018-02-21 19:36 (UTC)

Please update the Package for only 64Bit build (without multilib). Here is my working version: https://ghostbin.com/paste/kdbro

karol_007 commented on 2015-01-17 16:40 (UTC)

As you can see https://www.archlinux.org/packages/?sort=&q=lib32-glibc&maintainer=&flagged= lib32-glibc is available in [multilib] repo. Do you have your pacman.conf properly configured?

samthurston commented on 2015-01-15 17:33 (UTC)

error: target not found: lib32-glibc

jwhendy commented on 2011-04-13 18:25 (UTC)

@mmm: actually, it wasn't. I couldn't get it to compile, and when downloading that link manually and trying to run it, I got architecture error complaints. I've had no success with this at all.

mmm commented on 2011-04-02 13:58 (UTC)

yes, the pkg is unmaintained, go ahead and adopt it, your fix with official link to file seems ok. just you need to provide for i686 too..