Package Details: mbrola 3.0.1h-5

Git Clone URL: https://aur.archlinux.org/mbrola.git (read-only)
Package Base: mbrola
Description: A phoneme-to-audio converter used by many TTS (Text-to-speech) programs
Upstream URL: http://tcts.fpms.ac.be/synthesis/mbrola.html
Licenses: custom:Mbrola
Submitter: Changaco
Maintainer: Muflone
Last Packager: Muflone
Votes: 98
Popularity: 2.500450
First Submitted: 2008-11-04 20:13
Last Updated: 2015-06-13 16:55

Dependencies (2)

Sources (1)

Latest Comments

karol_007 commented on 2015-01-17 16:40

As you can see https://www.archlinux.org/packages/?sort=&q=lib32-glibc&maintainer=&flagged= lib32-glibc is available in [multilib] repo. Do you have your pacman.conf properly configured?

samthurston commented on 2015-01-15 17:33

error: target not found: lib32-glibc

jwhendy commented on 2011-04-13 18:25

@mmm: actually, it wasn't. I couldn't get it to compile, and when downloading that link manually and trying to run it, I got architecture error complaints. I've had no success with this at all.

mmm commented on 2011-04-02 13:58

yes, the pkg is unmaintained, go ahead and adopt it, your fix with official link to file seems ok. just you need to provide for i686 too..

jwhendy commented on 2011-04-02 02:14

Alright, perhaps the point is to link to the official site. If you change the PKGBUILD to have these lines, you'll be alright:
,---
| source=(http://tcts.fpms.ac.be/synthesis/mbrola/bin/amd64linux/mbrola_AMD_Linux.zip)
| md5sums=('eab0b1f22025464286620cec1017c236')
`---

jwhendy commented on 2011-04-02 02:03

What's going on with this package? Is it out of maintenance? The suggestions below have not been implemented. It's as simple as changing the source to point to:
,---
| http://aur.archlinux.org/packages/mbrola/mbrola.tar.gz
`---

When building, I also get the error:
,---
| ==> Entering fakeroot environment...
| ==> Starting build()...
| install: omitting directory `mbrola'
| ==> ERROR: A failure occurred in build().
| Aborting...
| ==> ERROR: Makepkg was unable to build mbrola.
`---

What's the fix for this?

gwpl commented on 2011-01-04 12:50

==> Continue building mbrola ? [Y/n]
==> --------------------------------
==>
==> Building and installing package
==> Making package: mbrola 3.01h-2 (Tue Jan 4 13:48:57 CET 2011)
==> Checking Runtime Dependencies...
==> Checking Buildtime Dependencies...
==> Retrieving Sources...
==> ERROR: mbrola.tar.gz was not found in the build directory and is not a URL.
==> ERROR: Makepkg was unable to build mbrola.
==> Restart building mbrola ? [y/N]
==> -------------------------------

Anonymous comment on 2010-12-06 02:47

I found some issues with your tarball. AUR guidelines suggest to not include binaries. Such as:
mbrola/mbrola.tar.gz
Linking to URLs is preferable to including binaries. And that binary compressed file you included? I bet if you google around you can find a URL for it. Please fix this.

Anonymous comment on 2010-10-16 01:20

The source line from the pkgbuild is bad. It must be :
source=(http://aur.archlinux.org/packages/mbrola/mbrola/mbrola.tar.gz)
Sorry but pasting into pastebin.org does not work for an unknown reason :S

Anonymous comment on 2010-10-16 01:20

The source line from the pkgbuild is bad. It must be :
source=(http://aur.archlinux.org/packages/mbrola/mbrola/mbrola.tar.gz)
Sorry but pasting into pastebin.org does not work for an unknown reason :S

All comments