Package Details: mc-git 4.8.29.r146.g299d9a2fb-1

Git Clone URL: https://aur.archlinux.org/mc-git.git (read-only, click to copy)
Package Base: mc-git
Description: A file manager that emulates Norton Commander
Upstream URL: https://www.midnight-commander.org/
Licenses: GPL
Conflicts: mc
Provides: mc
Submitter: severach
Maintainer: a821
Last Packager: a821
Votes: 5
Popularity: 0.011582
First Submitted: 2015-08-30 07:26 (UTC)
Last Updated: 2023-07-18 11:29 (UTC)

Dependencies (28)

Required by (6)

Sources (2)

Latest Comments

haawda commented on 2019-03-10 11:49 (UTC)

smb is not in the repos or in AUR and should probably be replaced by samba as optional dependency.

Alad commented on 2016-12-27 14:37 (UTC)

Updated, thanks

71GA commented on 2016-12-15 13:10 (UTC)

I read on GITHUB that package pcre isn't needed anymore since now glib from core repositories is already at version 2.5. You may remove it. Take a look here: https://github.com/MidnightCommander/mc/blob/master/doc/INSTALL

Alad commented on 2016-03-09 23:14 (UTC)

Doesn't build without aspell: configure: error: Could not find aspell development headers ==> ERROR: A failure occurred in prepare(). Aborting...