Package Details: mcpatcher 5.0.3-1

Git Clone URL: https://aur.archlinux.org/mcpatcher.git (read-only)
Package Base: mcpatcher
Description: Minecraft patcher to fix textures with higher than default resolution
Upstream URL: https://bitbucket.org/prupe/mcpatcher
Keywords: game mcpatcher minecraft modding patcher
Licenses: Public Domain
Submitter: xConStruct
Maintainer: Freso (xConStruct)
Last Packager: Freso
Votes: 36
Popularity: 0.000587
First Submitted: 2010-11-20 19:38
Last Updated: 2015-07-28 08:47

Latest Comments

dsohler commented on 2014-02-22 19:16

(process:9185): GLib-GIO-ERROR **: Settings schema 'org.gnome.system.proxy' is not installed

Freso commented on 2014-01-07 21:36

I don't have "gsettings-desktop-schemas" installed here, and MCPatcher works fine. I may consider adding it as an $optdepend.

Also Kahr re-uploaded mcpatcher-4.3.1_01.jar which is why the MD5SUM check failed. A new PKGBUILD has been uploaded with the updated MD5SUM.

marcs commented on 2014-01-05 16:03

New md5sum:
4ba98e5773cf9b318aaa43f4740c8371 mcpatcher-4.3.1_01.jar

salsadoom commented on 2014-01-03 15:40

==> Validating source files with md5sums...
mcpatcher-4.3.1_01.jar ... FAILED

Also, if "gsettings-desktop-schemas" isn't a dependency, it needs to be.

salsadoom commented on 2013-12-29 05:03

dsohler: install "gsettings-desktop-schemas" this fixes it.

salsadoom commented on 2013-12-29 04:48

Same error as dsohler. I get the same error downloading and running it manually, so it looks like 4.3.1 is b0rked.

Freso commented on 2013-10-27 20:19

For those who have switched to Minecraft 1.7.x now, there's a PKGBUILD for MCPatcher 4.3.0-beta4 in the Bitbucket repository: https://bitbucket.org/Freso/pkgbuilds/src/master/mcpatcher - note that you will have to download the .jar yourself (I use plowdown) via the link from the MCPatcher thread on the MC forums.

dsohler commented on 2013-09-25 21:42

$ mcpatcher

(process:6371): GLib-GIO-ERROR **: Settings schema 'org.gnome.system.proxy' is not installed

/usr/bin/mcpatcher: line 3: 6371 Trace/breakpoint trap (core dumped) java -Xmx512m -jar /usr/share/java/mcpatcher/mcpatcher.jar

Freso commented on 2013-07-03 21:05

"mcpatcher3" has been uploaded for people using Minecraft 1.5.x: https://aur.archlinux.org/packages/mcpatcher3

Freso commented on 2013-04-02 09:23

"mcpatcher2" has been uploaded for people who still have Minecraft <1.5 around: https://aur.archlinux.org/packages/mcpatcher2/

All comments