Package Details: megapixels-ppp-git r1.03dc718a-1

Git Clone URL: https://aur.archlinux.org/megapixels-ppp-git.git (read-only, click to copy)
Package Base: megapixels-ppp-git
Description: GTK4 camera application that knows how to deal with the media request api
Upstream URL: https://github.com/kgmt0/megapixels
Licenses: LGPL
Conflicts: megapixels
Provides: megapixels
Replaces: megapixels
Submitter: Luigi311
Maintainer: Luigi311
Last Packager: Luigi311
Votes: 0
Popularity: 0.000000
First Submitted: 2023-01-22 05:06 (UTC)
Last Updated: 2023-01-24 16:42 (UTC)

Latest Comments

Luigi311 commented on 2023-02-06 23:21 (UTC)

@Shatur are you sure thats required? Im on Danct archlinux on my PPP and i am able to use both cameras with this build without any issues.

Shatur commented on 2023-02-06 16:58 (UTC) (edited on 2023-02-06 16:59 (UTC) by Shatur)

Could you switch to linux-megi-6.1 branch? This makes both cameras work.

diff --git a/PKGBUILD b/PKGBUILD
index e609cbc..b86a4b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ optdepends=()
 provides=('megapixels')
 conflicts=('megapixels')
 replaces=('megapixels')
-source=(megapixels-ppp-git::git+https://github.com/kgmt0/megapixels.git)
+source=(megapixels-ppp-git::git+https://github.com/kgmt0/megapixels.git#branch=linux-megi-6.1)
 md5sums=('SKIP')

 pkgver() {