Package Details: megaraid-cli 8.07.14-1

Git Clone URL: https://aur.archlinux.org/megaraid-cli.git (read-only)
Package Base: megaraid-cli
Description: CLI program for LSI MegaRAID cards, also works with some Dell PERC RAID cards.
Upstream URL: http://www.lsi.com
Licenses: custom
Submitter: None
Maintainer: None
Last Packager: la_poigne
Votes: 2
Popularity: 0.000000
First Submitted: 2011-03-18 15:17
Last Updated: 2015-06-27 09:28

Latest Comments

la_poigne commented on 2016-08-11 06:20

Outdated, use storcli instead

wzyboy commented on 2016-08-09 03:56

MegaCLI requires an older version of ncurses. Please list https://aur.archlinux.org/packages/ncurses5-compat-libs/ as a dep.

crequill commented on 2016-03-17 11:17

The real direct download link is

http://docs.avagotech.com/docs-and-downloads/raid-controllers/raid-controllers-common-files/8-07-14_MegaCLI.zip

drankinatty commented on 2016-03-11 01:17

I found the direct download link to 8-07-14_MegaCLI.zip on the avagotech site (from searching for the filename directly) to be:

http://docs.avagotech.com/docs/12351587

(same md5sum: bf53eeb0e8ccc09c34f52d7035940c62

GI_Jack commented on 2015-10-22 14:25

needs ncurses5-compat-libs as a dependency

also found the .zip file out here:

http://filemare.com/browse/64.34.110.66/8.07.14_MegaCLI.zip

GI_Jack commented on 2015-10-22 13:22

link re-dirrects, file not found.

fackamato commented on 2015-09-30 20:32

This depends on libncurses.so.5 or won't run.

sanerb commented on 2015-08-29 19:46

@dasp:

i have added storcli to the AUR.

justin8 commented on 2015-05-06 09:46

Ah cool. If you want to make a package for it and a merge request I'd be on board. I no longer work with any compatible controllers to test it.

dasp commented on 2015-05-06 01:08

Megacli has been superseeded by storcli: https://www.lsi.com/support/pages/download-results.aspx?keyword=storcli

All comments