Package Details: meld-gtk2 1.8.6-1

Git Clone URL: https://aur.archlinux.org/meld-gtk2.git (read-only)
Package Base: meld-gtk2
Description: Visual diff and merge tool (last GTK2 version)
Upstream URL: http://meldmerge.org/
Licenses: GPL
Conflicts: meld
Provides: meld
Replaces: meld
Submitter: 0strodamus
Maintainer: None
Last Packager: 0strodamus
Votes: 5
Popularity: 0.000231
First Submitted: 2015-12-08 20:36
Last Updated: 2017-02-25 17:44

Dependencies (8)

Required by (9)

Sources (1)

Latest Comments

0strodamus commented on 2017-04-01 17:10

I'm having no problems running meld-gtk2 as root. It sounds like you need to fix your dbus or use an alternative like dbus-x11 from the AUR.

epidings commented on 2017-04-01 10:20

User root can't run this anymore, giving error message:

dbus.exceptions.DBusException: org.freedesktop.DBus.Error.NotSupported: Using X11 for dbus-daemon autolaunch was disabled at compile time, set your DBUS_SESSION_BUS_ADDRESS instead

See: https://www.reddit.com/r/archlinux/comments/50zbdt/dbus_no_longer_compiled_with_x11_support/

0strodamus commented on 2016-03-22 17:34

fixed

rafaelsoaresbr commented on 2016-03-22 04:29

:: Checking meld-gtk2 integrity...
==> ERROR: conflicts should be an array
==> ERROR: provides should be an array
==> ERROR: replaces should be an array

maandree commented on 2015-12-11 20:40

O god, yes, thank you! I hated the GTK+ 3 version, it was horrible; this one looks nicer, is smaller and is less cumbersome to use.