Package Details: memo-notes 1.6-4

Git Clone URL: https://aur.archlinux.org/memo-notes.git (read-only)
Package Base: memo-notes
Description: memo: A CLI note taking application.
Upstream URL: http://www.getmemo.org/
Licenses: custom
Submitter: vorbote
Maintainer: random-access
Last Packager: random-access
Votes: 4
Popularity: 0.000000
First Submitted: 2014-10-25 20:47
Last Updated: 2016-11-27 13:22

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

nikor commented on 2019-06-12 19:50

I released new version of Memo today. It's been years and everything has been offline, but I have actively used memo basically everyday.

Here's new homepage (also github) and a new 1.7 version https://github.com/nrosvall/memo

mgr commented on 2018-06-21 20:09

The backup copy doesn’t seem to be available anymore, I’m getting a “504 Gateway Time-out”. There’s also another tool by that name around (written in Go), that seems to provide the same functionality, but is actively developed: https://github.com/mattn/memo

random-access commented on 2016-11-27 13:28

cel, thanks a lot! I changed the git url of the memo-notes and memo-notes-git package to your backup copy for now. Is that ok or should I place a copy at github?

cel commented on 2016-11-22 23:28

Memo was removed from gitlab. I've put a backup of my copy here: https://git-ssb.celehner.com/%25Ruk8qeLktKmQuSjVXW%2FZOR2PbnfsYt4B5WA0yxrK%2BrE%3D.sha256

wartz commented on 2015-10-17 05:57

Memo has moved to gitlab

Det commented on 2015-07-21 20:53

The homepage should actually be: http://www.getmemo.org/

joeordie commented on 2014-10-30 22:49

Great little pkg, heard about it on a podcast as I was looking for something like this. Solves a problem, thank you.

joeordie commented on 2014-10-30 22:48

Great software. Heard about it on my favorite podcast, and now its is solving a problem for me!!!!!!!!!!! thank you

vorbote commented on 2014-10-28 02:38

Thanks for pointing that out! I've fixed both this package and the git version.

Cheers.

nrosvall commented on 2014-10-26 09:01

Hi,

Thanks for creating the package for Memo! However, Memo does not need ncurses, so that dependency is unnecessary.