Package Details: mendeleydesktop-dev 1.17.6-1

Git Clone URL: https://aur.archlinux.org/mendeleydesktop-dev.git (read-only)
Package Base: mendeleydesktop-dev
Description: Academic software for managing and sharing research papers (desktop client)
Upstream URL: https://www.mendeley.com/release-notes/development/
Keywords: bibtex citation manager research
Licenses: custom:mendeley_eula
Conflicts: mendeleydesktop
Submitter: gaelic
Maintainer: gaelic
Last Packager: gaelic
Votes: 6
Popularity: 0.048198
First Submitted: 2015-08-26 12:29
Last Updated: 2016-12-06 21:35

Latest Comments

gaelic commented on 2016-10-27 17:01

updated to 1.17.2, still not working with qt 5.7.0. Maybe the 18 branch will bring us that.

alleut commented on 2016-09-20 11:18

Okay, thanks.
Isn't it possible to force Mendeley to use Qt5.7?

gaelic commented on 2016-09-19 08:30

The problem seems to be that mendeley is compiled against qt5webengine 5.5 and while archlinux is at 5.7. Therefore the package does not remove the bundled qt anymore, making it somewhat big ... but working.

alleut commented on 2016-09-09 11:55

Broken after 1.17:

At first:
/opt/mendeleydesktop/bin/..//lib/mendeleydesktop/libexec/mendeleydesktop.x86_64: error while loading shared libraries: libQt5WebEngineWidgets.so.5: cannot open shared object file: No such file or directory

After pacman -S qt5-webengine:
QXcbIntegration: Cannot create platform OpenGL context, neither GLX nor EGL are enabled
[0909/135242:ERROR:browser_main_loop.cc(217)] Running without the SUID sandbox! See https://chromium.googlesource.com/chromium/src/+/master/docs/linux_suid_sandbox_development.md for more information on developing with the sandbox on.
ATTENTION: default value of option force_s3tc_enable overridden by environment.
[0909/135242:ERROR:gl_surface_qt.cpp(187)] GLContextHelper::getXConfig() failed.

alleut commented on 2016-03-04 12:17

Could you, please, consider updating this package to the latest, cutting-edge version, whether it be dev or stable? Pop-up update invitation is annoying :)

gaelic commented on 2016-02-27 06:34

Hello, according to the release notes dev4 is still the most current dev version, cannot update at the moment despite mendeley says otherwise:

https://www.mendeley.com/release-notes/development/

edit: 1.16 is now stable. There is no new dev at the moment ...

gaelic commented on 2016-02-06 08:01

updated :)

csantosb commented on 2016-02-05 22:43

Hi, dev4 is already available