Package Details: meters-lv2 0.9.14-1

Git Clone URL: https://aur.archlinux.org/meters-lv2.git (read-only)
Package Base: meters-lv2
Description: Collection of LV2 plug-ins for audio-level metering from x42
Upstream URL: http://x42-plugins.com/x42/x42-meters
Licenses: GPL
Groups: lv2-plugins
Conflicts: lv2-meters, meters.lv2, x42-plugins
Provides: lv2-meters, meters.lv2
Submitter: SpotlightKid
Maintainer: SpotlightKid
Last Packager: SpotlightKid
Votes: 2
Popularity: 0.132076
First Submitted: 2016-02-07 15:29
Last Updated: 2019-10-13 14:48

Latest Comments

SpotlightKid commented on 2016-02-24 20:09

This package has only the meter plugins, whereas the x42-plugins package has all plugins from R. Gareus. I (and other AUR users) also provide single packages for most of the other plugins from the package. So it's really up to you, whether you want to pick and choose or install the whole bunch.

Also, this package is compiled with SSE(2) optimizations and libfftw as a static library, which, according to the documentation prevents issues in a multicore/mutithreaded environment, like in most DAWs.

I'll add a proper "conflicts" entry to the PKGBUILD.

rcrath commented on 2016-02-24 10:14


Hi, this seems to conflict with x42-plugins. Making note of this there too. Not sure which to use.