Package Details: mfcuk-git r62.b333a79-1

Git Clone URL: https://aur.archlinux.org/mfcuk-git.git (read-only, click to copy)
Package Base: mfcuk-git
Description: MiFare Classic Universal toolKit (MFCUK)
Upstream URL: https://github.com/nfc-tools/mfcuk
Licenses: GPL
Submitter: skgsergio
Maintainer: skgsergio
Last Packager: skgsergio
Votes: 7
Popularity: 0.81
First Submitted: 2016-06-27 17:53 (UTC)
Last Updated: 2018-10-08 14:08 (UTC)

Required by (0)

Sources (1)

Latest Comments

Misaka13514 commented on 2024-01-28 06:06 (UTC)

Please follow Arch Linux RFC16: use SPDX license identifier in PKGBUILD.

https://gitlab.archlinux.org/archlinux/rfcs/-/blob/master/rfcs/0016-spdx-license-identifiers.rst

dreieck commented on 2023-10-14 20:40 (UTC)

Please add provides=('mfcuk') and conflicts=('mfcuk').
Thanks for maintaining!

radioxoma commented on 2020-08-12 18:38 (UTC)

Had to use DrSchottky's fork to avoid error 0x03 (https://github.com/nfc-tools/mfcuk/issues/39) https://github.com/DrSchottky/mfcuk

surrealistic commented on 2018-11-04 14:15 (UTC)

I don't know why but I could install it creating a new user on my laptop. I can't understand why libnfc wasn't found on the user I usually use and it was found on the new one.

skgsergio commented on 2018-11-03 16:14 (UTC)

@surrealistic Really strange, I tried to install it both with pacaur and aura and I had no issues.

pacaur: https://asciinema.org/a/aGQMkgT4JWySLgXDQ6RfVWil3 aura: https://asciinema.org/a/WVc0YrM7wQ7q4bSvOPBaXUM34

surrealistic commented on 2018-11-03 15:19 (UTC)

I'm getting an error during the installation, it says that libnfc >= 1.7.0 is mandatory and I already have installed libnfc 1.7.1 from pacman repositories.

checking for libnfc... no configure: error: libnfc >= 1.7.0 is mandatory. ==> ERROR: A failure occurred in build(). Aborting... Error making: mfcuk-git