Package Details: mfoc 0.10.7-2

Git Clone URL: https://aur.archlinux.org/mfoc.git (read-only)
Package Base: mfoc
Description: Mifare Classic Offline Cracker
Upstream URL: https://github.com/nfc-tools/mfoc
Licenses: GPL2
Submitter: None
Maintainer: olivierlm
Last Packager: olivierlm
Votes: 9
Popularity: 0.000015
First Submitted: 2010-01-01 19:46
Last Updated: 2015-06-21 16:16

Dependencies (1)

Required by (0)

Sources (1)

Latest Comments

olivierlm commented on 2015-05-16 18:46

Thanks, I updated the PKGBUILD to the latest stable release on github.

hardfalcon commented on 2015-05-10 08:06

I've just noticed that somebody sent me an email as while ago asking for help to build this package, so I've taken the liberty to create an updated PKGBUILD for the git version of this. Please note that the whole libnfc/nfc-tools stuff has moved from Google Code to github.

I've just created the package, but I probably won't be mainting it, so feel free to adopt it if you like:
https://aur.archlinux.org/packages/mfoc-git/

sleepwalkera commented on 2013-05-14 07:06

@EvanTeitelman: try earlier version of libnfc

sleepwalkera commented on 2013-05-14 07:03

@EvanTeitelman: try earlier libnfc version

paraxor commented on 2013-05-12 16:04

Build errors:

fc-utils.c: In function ‘print_nfc_target’:
nfc-utils.c:121:3: error: incompatible type for argument 2 of ‘str_nfc_target’
str_nfc_target(&s, nt, verbose);
In file included from nfc-utils.c:35:0:
/usr/include/nfc/nfc.h:146:18: note: expected ‘const struct nfc_target *’ but argument is of type ‘nfc_target’
NFC_EXPORT int str_nfc_target(char **buf, const nfc_target *pnt, bool verbose);

Any ideas?