Package Details: microsip 3.20.6-2

Git Clone URL: https://aur.archlinux.org/microsip.git (read-only, click to copy)
Package Base: microsip
Description: Open source portable SIP softphone for Windows based on PJSIP stack
Upstream URL: https://www.microsip.org/
Keywords: call pjsip sip telephony voice voip
Licenses: GPL2
Conflicts: wine-staging
Submitter: post-factum
Maintainer: post-factum
Last Packager: post-factum
Votes: 5
Popularity: 0.57
First Submitted: 2017-12-24 15:00
Last Updated: 2021-06-26 06:50

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

RealOrRandom commented on 2020-09-21 18:28

Thanks, it works for me!

post-factum commented on 2020-09-21 17:03

@RealOrRandom: thanks for the suggestions and please check new pkg release I've just pushed.

RealOrRandom commented on 2020-09-21 15:15

Ah and one followup:

If I change "Exec=/usr/bin/microsip" to "Exec=/usr/bin/microsip %u" in the .desktop file, it works even as a URL handler. Maybe you also want to add "x-scheme-handler/tel;" to the MIME types.

That means, "xdg-open tel:123" works after I set "xdg-settings set default-url-scheme-handler tel microsip.desktop". And I can call numbers by clicking links in the browser.

Thanks for this great packaging effort.

RealOrRandom commented on 2020-09-21 14:59

Could you add "$@" to the microsip.exe call in the shell wrapper? microsip has a few command line options, see https://www.microsip.org/help .

post-factum commented on 2020-07-09 10:43

Make sure ~/.local/wine/microsip/drive_c/microsip/microsip.ini is a symlink to ~/.config/microsip/microsip.ini and it is writable.

culebra_solida commented on 2020-07-08 21:08

Hi, settings are not being saved on my end after closing microsip. Any suggestions?

lod commented on 2020-06-02 16:04

You're right, my prefix was fucked up somehow, just removed the prefix and now it works again. Strage that the old version worked until the last reboot.

post-factum commented on 2020-06-01 17:50

Cannot confirm neither with in-place upgrade nor with a fresh install. Try to clean up the prefix and make sure you don't use wine-staging.

lod commented on 2020-06-01 17:13

your last update breaks the package. it starts but half of the gui is missing and so is the tray context menu. I also don't have no permission to make a call.

post-factum commented on 2020-03-15 17:13

It seems the build was silently updated with LAME dll. Now should be fixed, thanks.