Package Details: midieditor 3.3.2-2

Git Clone URL: https://aur.archlinux.org/midieditor.git (read-only, click to copy)
Package Base: midieditor
Description: Graphical interface to edit, play, and record Midi data
Upstream URL: https://midieditor.org
Licenses: GPL3
Submitter: carstene1ns
Maintainer: carstene1ns
Last Packager: carstene1ns
Votes: 7
Popularity: 0.118217
First Submitted: 2017-07-31 17:09
Last Updated: 2021-06-17 09:05

Latest Comments

ipaqmaster commented on 2021-06-20 08:20

Forgot to mention -- that worked, thank you!

carstene1ns commented on 2021-06-17 09:05

Thank you ipaqmaster, fixed with release 2.

ipaqmaster commented on 2021-06-17 00:22

Sorry for the delay.

Here's the output from a cleanbuild

https://pastebin.com/dkSFhknz

carstene1ns commented on 2021-06-16 09:40

@ipaqmaster: the actual error should be above the message, can you paste the full log on a pastebin (e.g. https://ghostbin.co/)?

ipaqmaster commented on 2021-06-13 11:56

Not sure if I'm doing something wrong to receive this error during build:

make: *** [Makefile:1871: .tmp/MidiFile.o] Error 1
make: *** Waiting for unfinished jobs....
src/tool/MeasureTool.cpp: In member function ‘virtual bool MeasureTool::press(bool)’:
src/tool/MeasureTool.cpp:73:30: warning: unused parameter ‘leftClick’ [-Wunused-parameter]
   73 | bool MeasureTool::press(bool leftClick){
      |                         ~~~~~^~~~~~~~~
==> ERROR: A failure occurred in build().
    Aborting...
error making: midieditor

carstene1ns commented on 2021-01-27 19:28

GeBo: Sorry for the delay, updated now.

GeBo commented on 2021-01-25 22:04

At the moment version 3.3.2 is the latest.

I've updated manually after stripping the manual creation in the build files and updating the sha256sum. (I had to download the 3.3.2.tar.gz file to create that checksum.)

Could you please update the AUR package?

Martchus commented on 2018-12-16 20:43

The way the manual is generated does no longer work for Qt >= 5.12.