Package Details: midori-bzr r7165-1

Git Clone URL: https://aur.archlinux.org/midori-bzr.git (read-only)
Package Base: midori-bzr
Description: Lightweight web browser based on WebKit and GTK3 (development version)
Upstream URL: http://www.twotoasts.de/index.php/midori/
Keywords: browser web webkit
Licenses: LGPL
Conflicts: midori, midori-git, midori-gtk2-bzr, midori-gtk2-git
Provides: midori
Submitter: xyproto
Maintainer: haawda
Last Packager: haawda
Votes: 152
Popularity: 0.076240
First Submitted: 2013-05-26 09:25
Last Updated: 2017-07-15 12:39

Dependencies (20)

Required by (3)

Sources (1)

Latest Comments

xyproto commented on 2013-10-19 20:18

@ponsfoot Thank you! Updated the package.

ponsfoot commented on 2013-10-19 13:57

Upstream has been switched to cmake (from waf).
So, 'cmake' is required as makedepends.
Furthermore, option '--disable-granite' is obsolete (see configure).

ponsfoot commented on 2013-10-19 13:56

Upstream has been switched to cmake (from waf).
So, 'cmake' is required as makedepends.
Furthermore, option '--disable-granite' is obsolete (see CMakeLists.txt).

Anonymous comment on 2013-08-28 08:40

@xyproto: thanks for the explanation

I don't know how, but it compiled just few seconds ago :D
Midori release 0.5.5~r6363.
Maybe Midori team fixed it

xyproto commented on 2013-08-27 20:04

@Darko82, there was a problem with the new sqlite package. /usr/lib/pkgconfig/sqlite3.pc had "Version: @RELEASE@" instead of "Version: 3.8.0". It has been fixed now, but midori-bzr still fails to compile. It's a problem with the midori configuration, the midori source code, the new sqlite package or a combination of those three.

Anonymous comment on 2013-08-27 11:03

Does not compile due to:
"Checking for sqlite3 >= 3.6.19 : Requested 'sqlite3 >= 3.6.19' but version of SQLite is @RELEASE@"

Sqlite3 is now sqlite

xyproto commented on 2013-08-16 19:20

Updated the package. Unfortunately, midori 0.5.5 + GTK3 doesn't build. midori bzr + GTK3 neither. Hopefully upstream will fix this eventually.

xyproto commented on 2013-08-16 19:20

Updated the package. Unfortunately, midori 0.5.5 + GTK3 doesn't build. midori bzr + GTK3 neither.

xyproto commented on 2013-06-09 10:02

Thanks, vorbote. Updated the package.

vorbote commented on 2013-06-09 02:37

Please update the source line in the PKGBUILD to

source=("midori::bzr+http://bazaar.launchpad.net/~midori/midori/trunk/")

else, it is impossible to reuse the downloaded vcs sources to update the binary package (if using a cached copy).

All comments