Package Details: minecraft-legacy-launcher 1.6.93.1-4

Git Clone URL: https://aur.archlinux.org/minecraft-legacy-launcher.git (read-only, click to copy)
Package Base: minecraft-legacy-launcher
Description: Minecraft Legacy Java Launcher
Upstream URL: https://bugs.mojang.com/browse/MCL-11993
Keywords: game java minecraft
Licenses: All Rights Reserved
Conflicts: minecraft-launcher
Submitter: HurricanePootis
Maintainer: HurricanePootis
Last Packager: HurricanePootis
Votes: 3
Popularity: 0.000006
First Submitted: 2020-12-04 19:29 (UTC)
Last Updated: 2021-08-14 18:49 (UTC)

Dependencies (7)

Required by (0)

Sources (4)

Latest Comments

HurricanePootis commented on 2021-08-16 15:32 (UTC)

Minecraft uses LWJGL, which uses 64bit libraries to talk to OpenAL, OpenGL, and GLFW.

BenTheTechGuy commented on 2021-05-06 03:17 (UTC)

arch can be changed to any since this is java.

HurricanePootis commented on 2020-12-04 21:53 (UTC)

@Nikita790 For the dependencies, I listed 'java-runtime', which can be multiple things. Therefore, the AUR website will list everything that 'java-runtime' can be, and jre8-openjdk is one of them. 'minecraft-launcher' does the same thing.

Nikita790 commented on 2020-12-04 21:11 (UTC) (edited on 2020-12-04 21:12 (UTC) by Nikita790)

whats with all the java requirements? jre8-openjdk should be all thats needed?