Package Details: minecraft-overviewer-git 0.12.0.r130.1a41d8d-1

Git Clone URL: (read-only)
Package Base: minecraft-overviewer-git
Description: Render large resolution images of a Minecraft map with a Google Maps powered interface
Upstream URL:
Licenses: GPL3
Conflicts: minecraft-overviewer
Provides: minecraft-overviewer
Submitter: None
Maintainer: chungy
Last Packager: chungy
Votes: 15
Popularity: 0.035318
First Submitted: 2011-05-03 23:10
Last Updated: 2016-06-12 09:30

Latest Comments

BertVoegele commented on 2016-05-14 20:01

The "conflicts=" and the "provides=" end up in _both_ packages, thus prohibiting install.

Buce commented on 2013-10-11 15:50

@amstan I've filed a bug for this:

In the meantime, you can continue to use python2-imaging to build the package.

amstan commented on 2013-10-09 02:46

overviewer_core/src/overviewer.h:33:21: fatal error: Imaging.h: No such file or directory
#include <Imaging.h>
compilation terminated.
error: command 'gcc' failed with exit status 1

I believe this is due to python2-imaging being replaced with python2-pillow. python2-imaging works just fine with it.

Buce commented on 2013-08-09 22:22

Could you update this to use the new pacman 4.1 VCS features? I made the changes on my local copy of your PKGBUILD [1], which you can use if you like.


Anonymous comment on 2013-02-24 22:27

Apologies for the delay, updated.

Slash commented on 2013-02-24 21:34

Please update this package using Synthead's changes or orphan it so someone else can update it. It's currently broken and, even with the python2 fix, in a non-standard directory for a python application.

Synthead commented on 2012-08-09 19:31

Ooh, my apologies!

JonnyJD commented on 2012-08-09 02:45

@Synth: Please check your link. I get a 404.

Synthead commented on 2012-08-09 02:01

This source package uses to install to $pkgdir. No hacks needed, and it installs to the proper paths.

JonnyJD commented on 2012-03-26 17:44

Hmkay, 4 hours ago --genpoi support vor the main overviewer script was added to master.. So we don't need genPOI now.

JonnyJD commented on 2012-03-26 16:49

I would rather do

sed -i '1s/python/python2/' $pkgdir/opt/minecraft-overviewer/

and symlink that, rather than creating a

We also need some kind of symlink to


CounterPillow commented on 2012-03-02 20:23

Thanks dunks :)

Anonymous comment on 2012-02-28 13:03

Adopted and upated.

CounterPillow commented on 2012-02-05 20:08

This is seriously outdated. :(

cgirard commented on 2011-11-19 11:47

And the terrain.png should be put in /opt/minecraft-overviewer not in a texture subdirectory.

cgirard commented on 2011-11-19 11:37

Could you please switch to the main repo: ?