Package Details: minergate-cli 1.7-2

Git Clone URL: https://aur.archlinux.org/minergate-cli.git (read-only, click to copy)
Package Base: minergate-cli
Description: MinerGate xFast CLI Miner
Upstream URL: http://www.minergate.com/
Licenses: custom
Provides: minergate-cli
Submitter: None
Maintainer: JstKddng
Last Packager: JstKddng
Votes: 8
Popularity: 0.001410
First Submitted: 2017-02-03 14:37 (UTC)
Last Updated: 2021-12-09 03:08 (UTC)

Dependencies (0)

Required by (0)

Sources (1)

Latest Comments

JstKddng commented on 2021-12-09 03:10 (UTC)

@simona

Had to manually download the deb file and upload it to my own server, the sha256sums are the same. Minergate must be having issues on their side.

simona commented on 2021-12-08 21:31 (UTC)

curl: (60) SSL certificate problem: unable to get local issuer certificate
More details here: https://curl.se/docs/sslcerts.html

curl failed to verify the legitimacy of the server and therefore could not
establish a secure connection to it. To learn more about this situation and
how to fix it, please visit the web page mentioned above.
==> ERRORE: Impossibile scaricare https://www.minergate.com/download/xfast-
ubuntu-cli

MrWhiskers commented on 2020-12-20 02:37 (UTC)

:: (1/1) Parsing SRCINFO: minergate-cli ==> Making package: minergate-cli 8.2-1 ==> Retrieving sources... -> Found minergate-cli-8.2-amd64.deb ==> Validating source files with sha256sums... minergate-cli-8.2-amd64.deb ... FAILED ==> ERROR: One or more files did not pass the validity check! error downloading sources: minergate-cli

Tutorj commented on 2020-01-12 19:54 (UTC)

Can anyone help with this issue?

terminate called after throwing an instance of 'spdlog::spdlog_ex' what(): logger with name 'core' already exists Aborted (core dumped)

I got this after running minergate-cli Thanks

savagezen commented on 2019-08-03 18:23 (UTC)

I think the source has changes as I got an error (404 Not Found) when makepkg was pulling the source. The Minergate website say's they've implemented a new feature called Xfast and thus the source paths have changed.

When I changed the source variable in PKGBUILD to https://minergate.com/download/xfast-ubuntu-cli, everything built fine. Also, with Xfast the versioning is a bit different; e.g. the download archives show that there's a version 18.04 of the package built with v1.4 of Xfast.

With the source and version changed, the package also requires ocl-icd to run.

There's a working PKGBUILD on my GitHub: https://raw.githubusercontent.com/savagezen/pkgbuild/master/abs/minergate-cli/PKGBUILD

Xase commented on 2018-07-14 06:20 (UTC)

Flagged it by mistake, misread minergate website. 8.2 is latest CLI version.

Creaprog commented on 2017-05-01 00:07 (UTC)

yaourt -S minergate-cli ==> Downloading minergate-cli PKGBUILD from AUR... x .SRCINFO x PKGBUILD noraj commented on 2017-02-17 23:49 Why there is graphic (qt) dependencies on the CLI client? That made it heavy. minergate-cli 4.05-1 (2017-02-03 14:37) ( Unsupported package: Potentially dangerous ! ) ==> Edit PKGBUILD ? [Y/n] ("A" to abort) ==> ------------------------------------ ==> n ==> minergate-cli dependencies: - qt5-base (already installed) - qt5-websockets (already installed) ==> Continue building minergate-cli ? [Y/n] ==> --------------------------------------- ==> Y ==> Building and installing package ==> ERROR: Cannot find the strip binary required for object file stripping. ==> ERROR: An unknown error has occurred. Exiting... ==> ERROR: Makepkg was unable to build minergate-cli. what to do ?

noraj commented on 2017-02-17 23:49 (UTC)

Why there is graphic (qt) dependencies on the CLI client? That made it heavy.