Package Details: minergate 7.0-1

Git Clone URL: https://aur.archlinux.org/minergate.git (read-only)
Package Base: minergate
Description: Cryptocurrency GUI miner and Mining Pool
Upstream URL: http://www.minergate.com/
Keywords: cryptocurrency
Licenses: custom
Provides: minergate
Submitter: carmelo12341
Maintainer: carmelo12341
Last Packager: carmelo12341
Votes: 14
Popularity: 1.926178
First Submitted: 2016-10-19 03:19
Last Updated: 2017-10-19 15:44

Required by (0)

Sources (1)

Latest Comments

sguyader commented on 2017-10-19 12:13

The package has been updated on the minergate website, the new one has MD5 sum of "51804a97bd5dbb4e431bba94047ab766".

jrswab commented on 2017-09-28 23:24

Seems to be working now, if you updated it since my last message thanks!

jrswab commented on 2017-09-22 00:46

Looks like curl doesn't like the url:


curl: (60) SSL certificate problem: certificate has expired
More details here: https://curl.haxx.se/docs/sslcerts.html

curl performs SSL certificate verification by default, using a "bundle"
of Certificate Authority (CA) public keys (CA certs). If the default
bundle file isn't adequate, you can specify an alternate file
using the --cacert option.
If this HTTPS server uses a certificate signed by a CA represented in
the bundle, the certificate verification probably failed due to a
problem with the certificate (it might be expired, or the name might
not match the domain name in the URL).
If you'd like to turn off curl's verification of the certificate, use
the -k (or --insecure) option.
HTTPS-proxy has similar options --proxy-cacert and --proxy-insecure

fuf commented on 2017-08-26 00:14

[25.08.2017 17:13:39] [error] API auth error. Error: MissingHeader Message: Client version must be specified.
[25.08.2017 17:13:39] [error] Updates response data: {"error":"MissingHeader","header":"client-version","message":"Client version must be specified."}

Still same problem? I'm using latest AUR package

carmelo12341 commented on 2017-08-14 02:13

Updated to 6.9
If you have problems, be sure to comment here ;)

Mikeeee commented on 2017-08-13 20:50

the source link in PKGBUILD does not contain the version.
i assume that is the reason why there is now a checksum fail because a newer version is released.

Daniel.alomar commented on 2017-08-09 09:40

Solved the proxy problem with the current version 6.8-3

carmelo12341 commented on 2017-08-08 14:34

Just updated the package and restored the original libraries that come with the minergate binary, if you still have problems, don't doubt to write here ;)

Daniel.alomar commented on 2017-08-04 16:29

Same error:

$ minergate
[04.08.2017 18:27:40] [ info] app version: 6.8
[04.08.2017 18:27:40] [ info] Loading miners...
[04.08.2017 18:27:40] [ info] Miners loaded successfully
[04.08.2017 18:27:40] [ info] Pool parameters query...
[04.08.2017 18:27:44] [error] API auth error. Error: MissingHeader Message: Client version must be specified.
[04.08.2017 18:27:44] [error] Updates response data: {"error":"MissingHeader","header":"client-version","message":"Client version must be specified."}

I have already try to turn on and off the proxy settings without success

FryDay commented on 2017-08-02 22:06

Getting the following error:

[02.08.2017 17:05:09] [error] API auth error. Error: MissingHeader Message: Client version must be specified.
[02.08.2017 17:05:09] [error] Updates response data: {"error":"MissingHeader","header":"client-version","message":"Client version must be specified."}

This results in the inability to connect.

All comments