Package Details: mingw-w64-glibmm 2.62.0-1

Git Clone URL: https://aur.archlinux.org/mingw-w64-glibmm.git (read-only)
Package Base: mingw-w64-glibmm
Description: C++ bindings for GLib (mingw-w64)
Upstream URL: https://www.gtkmm.org/
Licenses: GPL
Submitter: adsun
Maintainer: adsun
Last Packager: adsun
Votes: 1
Popularity: 0.000027
First Submitted: 2018-06-16 17:45
Last Updated: 2019-09-19 23:43

Latest Comments

adsun commented on 2019-11-07 11:20

@JuliaRhea mingw-w64-libsigc++ has been downgraded back to 2.10.2. Thanks for pointing this out.

JuliaRhea commented on 2019-11-07 07:55

Hi,

the dependency to libsigc++ cannot be met. The current release of glibmm does not build with libsigc++ 3.0 yet:

configure: error: Package requirements (sigc++-2.0 >= 2.9.1 glib-2.0 >= 2.61.2 gobject-2.0 >= 2.61.2 gmodule-2.0 >= 2.61.2) were not met:

Package 'sigc++-2.0', required by 'virtual:world', not found

adsun commented on 2018-11-07 16:30

@aquilarubra mingw-w64-glibmm is up-to-date. Versions with an odd number as the minor version are considered unstable versions.