Package Details: mingw-w64-ki18n 5.28.0-1

Git Clone URL: https://aur.archlinux.org/mingw-w64-ki18n.git (read-only)
Package Base: mingw-w64-ki18n
Description: Advanced internationalization framework (mingw-w64)
Upstream URL: https://projects.kde.org/projects/frameworks/ki18n
Keywords: kde mingw
Licenses: LGPL
Submitter: Huulivoide
Maintainer: Huulivoide
Last Packager: Huulivoide
Votes: 1
Popularity: 0.000000
First Submitted: 2015-06-20 15:11
Last Updated: 2016-12-10 11:50

Dependencies (5)

Sources (1)

Latest Comments

Schala commented on 2017-05-03 22:43

needs update to 5.33 so I can update kunitconversion

Huulivoide commented on 2016-04-18 12:15

Martchus: Thanks for reporting the missing dep. I had assumed
that mingw-w64-extra-cmake-modules would pull it in as proper
dependency and not as a make dep, as not having ming-w64-cmake
installed, while having the extra scripts package makes absolutely,
no sense.

I posted a message on the extra.script package page and I'll see
how the maintainer Schala responds to it.

Martchus commented on 2016-04-18 12:01

Thanks for updating all the packages. However, in this package the make dependency mingw-w64-cmake is missing.