Package Details: mingw-w64-libgit2 1.1.0-1

Git Clone URL: https://aur.archlinux.org/mingw-w64-libgit2.git (read-only, click to copy)
Package Base: mingw-w64-libgit2
Description: A portable, pure C implementation of the Git core methods (mingw-w64)
Upstream URL: https://github.com/libgit2/libgit2
Keywords: git
Licenses: GPL
Submitter: grandchild
Maintainer: grandchild
Last Packager: grandchild
Votes: 0
Popularity: 0.000000
First Submitted: 2017-01-25 14:32
Last Updated: 2020-11-02 11:26

Latest Comments

1 2 Next › Last »

grandchild commented on 2020-06-05 19:17

Sorry, I missed adding them to my todolist. They are incorporated now. Thanks for the tips, again! :)

xantares commented on 2020-06-05 18:28

hello,

could you review my previous remarks ?

xantares commented on 2020-05-03 10:36

a few remarks:

  • makedepend gcc-libs is unnecessary

  • conflicts/provides line is unneeded here, that's only for alternate packages

  • the cmake --build line can be replaced by just "make"

xan

grandchild commented on 2020-04-29 15:12

@haawda: I know now how it happened, it's supposed to be 'any' -- https://wiki.archlinux.org/index.php/MinGW_package_guidelines

grandchild commented on 2019-11-19 17:40

woops, how did that happen? thanks, fixed.

haawda commented on 2019-11-15 21:38

arch=(any)? I doubt.

grandchild commented on 2019-03-18 10:14

I'm unflagging this because the native package is still not updated. (As per https://wiki.archlinux.org/index.php/MinGW_package_guidelines#Packaging .)

I am checking in from time to time, but someone might notice before me, and so please use the out-of-date flag if the native package changes. Thank you!

grandchild commented on 2019-02-15 14:08

Waiting for extra/libgit2 to update...

grandchild commented on 2018-09-10 08:55

Thanks @adsun, updated and fixed

adsun commented on 2018-08-08 20:04

I'm curious to know why mingw-w64-libssh2, mingw-w64-curl, mingw-w64-openssl, and mingw-w64-zlib are not included in depends.