Package Details: mingw-w64-libidn2 2.0.3-1

Git Clone URL: https://aur.archlinux.org/mingw-w64-libidn2.git (read-only)
Package Base: mingw-w64-libidn2
Description: A free software implementation of IDNA2008 (mingw-w64)
Upstream URL: http://www.gnu.org/software/libidn
Licenses: GPL3, LGPL3
Submitter: xantares
Maintainer: xantares
Last Packager: xantares
Votes: 1
Popularity: 0.689256
First Submitted: 2017-02-06 18:10
Last Updated: 2017-08-17 17:58

Latest Comments

maek commented on 2017-08-17 21:29

@xantares: the last update has fixed it, thank you!

xantares commented on 2017-08-17 18:00

maybe --disable-doc will help

maek commented on 2017-08-17 11:53

I got the following error when trying to install this package:

```
Traceback (most recent call last):
File "/usr/bin/gtkdoc-rebase", line 56, in <module>
sys.exit(rebase.run(options))
File "/usr/share/gtk-doc/python/gtkdoc/rebase.py", line 73, in run
ScanDirectory(dir, options)
File "/usr/share/gtk-doc/python/gtkdoc/rebase.py", line 131, in ScanDirectory
ScanDirectory(subdir, options)
File "/usr/share/gtk-doc/python/gtkdoc/rebase.py", line 104, in ScanDirectory
o = ReadDevhelp(scan_dir, entry)
File "/usr/share/gtk-doc/python/gtkdoc/rebase.py", line 137, in ReadDevhelp
for line in open(os.path.join(dir, file)):
File "/usr/lib/python3.6/encodings/ascii.py", line 26, in decode
return codecs.ascii_decode(input, self.errors)[0]
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc2 in position 3204: ordinal not in range(128)
```

Any idea?