Package Details: mingw-w64-libvorbis 1.3.7-1

Git Clone URL: https://aur.archlinux.org/mingw-w64-libvorbis.git (read-only, click to copy)
Package Base: mingw-w64-libvorbis
Description: Vorbis codec library (mingw-w64)
Upstream URL: http://xiph.org
Licenses: custom
Submitter: naelstrof
Maintainer: edub4rt
Last Packager: edub4rt
Votes: 10
Popularity: 0.000000
First Submitted: 2012-07-28 21:37 (UTC)
Last Updated: 2020-09-08 18:01 (UTC)

Latest Comments

ant32 commented on 2013-11-26 04:41 (UTC)

The problem came up when one of it's dependencies wasn't correctly compiled. (If I remember correctly). http://sourceforge.net/projects/mingw-w64-archlinux/files/x86_64/mingw-w64-libvorbis-1.3.3-3-any.pkg.tar.xz Sorry, should have let you know.

naelstrof commented on 2013-11-25 18:23 (UTC)

Done, however the dll's appear to be built for me under "/usr/${_arch}/bin/libvorbis-0.dll". Not sure why they're not building for you ant32.

ant32 commented on 2013-11-06 17:37 (UTC)

1. $srcdir and $pkgdir should all be quoted. 2. Please add mingw-w64-pkg-config to makedepends http://arch.linuxx.org/logs/20131106-1506-mingw-w64-libvorbis.log.tar.gz 3. Only static libs are built for me (no dlls) 4. as xantares mentioned please replace !libtool with staticlibs

xantares commented on 2013-10-31 07:48 (UTC)

Hi, Care to replace !libtool by staticlibs in the options array ? xan.

naelstrof commented on 2013-10-21 19:40 (UTC)

added stripping.

xantares commented on 2013-10-08 13:49 (UTC)

hi, the libraries are not strippped, please add this : ${_arch}-strip --strip-unneeded "$pkgdir"/usr/${_arch}/bin/*.dll ${_arch}-strip -g "$pkgdir"/usr/${_arch}/lib/*.a x.