Package Details: mingw-w64-qt5-quick1 5.5.1-1.1

Git Clone URL: https://aur.archlinux.org/mingw-w64-qt5-quick1.git (read-only)
Package Base: mingw-w64-qt5-quick1
Description: Qt Declarative is provided for Qt 4 compatibility (mingw-w64)
Upstream URL: https://www.qt.io/
Licenses: GPL3, LGPL
Submitter: ant32
Maintainer: Martchus
Last Packager: Martchus
Votes: 5
Popularity: 0.000000
First Submitted: 2013-08-28 23:59
Last Updated: 2016-06-22 19:37

Latest Comments

Martchus commented on 2018-04-20 08:37

@luntik2012 Note that this Qt module has been dropped versions ago. It is only for supporting the even more ancient Qt Quick 1. Hence the official, native package (qt5-quick1) has also been removed times ago. So you should not be too surprised that the upstream download isn't available anymore, too.

May I ask why you need this? If you simply want to build all mingw-w64-qt5 packages, just ignore this one.

I think this package should finally be dropped.

luntik2012 commented on 2018-04-20 07:34

==> Retrieving sources... -> Downloading qtquick1-opensource-src-5.5.1.tar.xz... % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0 curl: (22) The requested URL returned error: 404 Not Found ==> ERROR: Failure while downloading https://download.qt.io/official_releases/qt/5.5/5.5.1/submodules/qtquick1-opensource-src-5.5.1.tar.xz Aborting... ==> ERROR: Makepkg was unable to build mingw-w64-qt5-quick1. ==> Restart building mingw-w64-qt5-quick1 ? [y/N] ==> --

Martchus commented on 2016-03-27 21:06

Do not flag this module, it is not available in Qt 5.6.0 anymore.

ant32 commented on 2013-08-15 22:28

I have created a Qt 5.1.0 src tarball http://db.tt/5AbqXWPG. I have not tested other then that it seemed to compile fine. Here is the link to the compiled package http://db.tt/hwGXDZmO. Download other compiled mingw-w64 packages at http://arch.linuxx.org.