Package Details: miniflux 2.0.31-1

Git Clone URL: https://aur.archlinux.org/miniflux.git (read-only, click to copy)
Package Base: miniflux
Description: Minimalist Feed Reader
Upstream URL: https://miniflux.app
Licenses: Apache
Conflicts: miniflux-git
Submitter: lightdark
Maintainer: thor77
Last Packager: thor77
Votes: 12
Popularity: 0.97
First Submitted: 2018-07-14 22:34
Last Updated: 2021-06-10 21:55

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

crean commented on 2020-10-29 17:34

sha256sum for the tarball package seems to be incorrect for 2.0.24

izzy_blue commented on 2020-10-08 21:16

FYI - Version isn't reflected accurately in the web UI, you can fix this by appending VERSION=$pkgver to link 51 (the make invocation).

Thanks for maintaining this!

rumpelsepp commented on 2020-09-28 06:23

Thanks!

thor77 commented on 2020-09-22 08:59

@mmozeiko argh.. fixed!

mmozeiko commented on 2020-09-21 19:46

sha256sums needs to be updated for miniflux.service

thor77 commented on 2020-09-21 10:57

@rumpelsepp changed in cda91c8a7c2c

rumpelsepp commented on 2020-09-18 15:38

Could you change the requires postgres to wants? I run postgres on a different machine and this prevents the service from starting.

thor77 commented on 2020-09-08 21:25

@fenuks added in 2fe757cbe238

fenuks commented on 2020-09-08 17:48

@thor77 Could you please include man page in the package?

thor77 commented on 2020-08-17 18:30

@somini thanks! applied in 56dfb0d468a3