Package Details: minikube-bin 1.0.0-1

Git Clone URL: https://aur.archlinux.org/minikube-bin.git (read-only)
Package Base: minikube-bin
Description: A tool that makes it easy to run Kubernetes locally
Upstream URL: https://github.com/kubernetes/minikube
Licenses: Apache
Conflicts: minikube
Provides: minikube
Submitter: Muhkoenig
Maintainer: Muhkoenig (minikube-bot)
Last Packager: Muhkoenig
Votes: 60
Popularity: 2.258789
First Submitted: 2017-05-10 19:30
Last Updated: 2019-03-28 10:00

Dependencies (5)

Required by (2)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

heapifyman commented on 2017-03-16 10:26

Installing version 0.17.1-1 fails with the error below (sorry for bad translation to English)

==> Checking source files with sha512sums...
minikube_0.17.1 ... FAILED
==> ERROR: One or more files did not pass the validity check!

axil42 commented on 2017-03-14 17:17

Hmm, shouldn't this be named minikube-bin instead?

mrick commented on 2017-01-11 23:28

@moscar Sorry about that. It should be correct now

moscar commented on 2017-01-11 23:24

It looks like the sha512sum for v0.15.0 is wrong.

The binary I downloaded has a sha256sum matching the one defined here: https://github.com/kubernetes/minikube/releases/tag/v0.15.0 but the sha512sum doesn't match.

appelgriebsch commented on 2016-11-17 05:44

Please make virtualbox an optional dependency. Minikube also works well with kvm as hypervisor. I just created a docker-machine-kvm AUR package to address the missing docker-machine driver for it. You might refer to this package as optional dependency as well. ;)

luisnabais commented on 2016-09-28 08:24

Minikube is now in version 0.10.0. Can you please update this package? Thank you very much.

For new version (0.10.0), these changes must be made in PKGBUILD:

Line 6: pkgver=0.10.0

Line 21: sha512sums=('2fbc83930ca8dc08a200e33b1724a642058d4a7211780bf31f63d9b48e4ffcce0d5783984bf6913d3273dc5ff68bca99363d96cce55066d19dd5ded20b2be8a7')

armandocerna commented on 2016-09-15 03:02

Any chance of a version bump minikube looks like they are up to 0.9.0

kozikow commented on 2016-09-05 17:34

I had a bug that I described in lengthy details at https://github.com/kubernetes/minikube/issues/549 . Installing net-tools as suggested by lmccl helped.

lmccl commented on 2016-09-05 06:04

I think you're missing a dependency: net-tools
My colleagues and were getting connection refused errors when running kubectl until we installed this package...

atriix commented on 2016-09-03 09:02

Added missing dependency on virtualbox, as well as optional dependency on kubectl (to avoid conflict with kubectl installed via google cloud sdk)

If you are actively using this package and want to help out maintaining it, please reach out. I'm not actively using it at this point, hence only sporadic updates when I have time.