Package Details: mint-themes-legacy 1.9.1-1

Git Clone URL: https://aur.archlinux.org/mint-themes-legacy.git (read-only, click to copy)
Package Base: mint-themes-legacy
Description: A collection of legacy mint themes.
Upstream URL: http://packages.linuxmint.com/pool/main/m/mint-themes-legacy
Licenses: GPL3
Conflicts: mint-cinnamon-themes, mint-x-theme, mint-y-theme
Submitter: Sam-Burgos
Maintainer: Sam-Burgos
Last Packager: Sam-Burgos
Votes: 4
Popularity: 0.010448
First Submitted: 2021-12-10 14:14 (UTC)
Last Updated: 2022-06-28 19:48 (UTC)

Pinned Comments

Sam-Burgos commented on 2021-12-10 14:21 (UTC) (edited on 2021-12-17 17:49 (UTC) by Sam-Burgos)

This package has been created for those who wanted the old mint-themes available as upstream has declared in their September news, however, keep in mind that they may not perform additional updates so before giving an out-of-date notification on this package, check if there has been changes on upstream so I can perform on them

EDIT: I recommend that if there is something that I need to do or check (due to the package being new) and I manage to solve the issue, please remove the comments, otherwise other readers might think that I haven't checked those issues

Latest Comments

OdinVex commented on 2021-12-17 17:13 (UTC) (edited on 2021-12-17 17:16 (UTC) by OdinVex)

@Sam-Burgos, If it hadn't been you to create this, it'd most likely have been me. I'm most definitely in favor of the legacy themes. I created some automated scripts that check for the latest release of Mint and checking what version of mint-artwork they're up to (with updates) to automatically repo mine.

jan666 commented on 2021-12-11 16:20 (UTC) (edited on 2021-12-11 21:55 (UTC) by jan666)

This removes manjaro-cinnamon-settings 20210906-1?

And removes mint-themes?

Edit: It seems the package is adjusted, now you can install it without removing manjaro-cinnamon-settings

yochananmarqos commented on 2021-12-10 18:29 (UTC) (edited on 2021-12-11 18:08 (UTC) by yochananmarqos)

mint-themes-legacy does not conflict with mint-themes. As the news article says, "This will give you access to both the new themes and the old ones."

Sam-Burgos commented on 2021-12-10 14:21 (UTC) (edited on 2021-12-17 17:49 (UTC) by Sam-Burgos)

This package has been created for those who wanted the old mint-themes available as upstream has declared in their September news, however, keep in mind that they may not perform additional updates so before giving an out-of-date notification on this package, check if there has been changes on upstream so I can perform on them

EDIT: I recommend that if there is something that I need to do or check (due to the package being new) and I manage to solve the issue, please remove the comments, otherwise other readers might think that I haven't checked those issues