Package Details: mint-x-icons 1.5.2-1

Git Clone URL: https://aur.archlinux.org/mint-x-icons.git (read-only)
Package Base: mint-x-icons
Description: A mint/metal theme based on mintified versions of Clearlooks Revamp, Elementary and Faenza
Upstream URL: http://packages.linuxmint.com/pool/main/m/mint-x-icons
Licenses: GPL3
Submitter: None
Maintainer: Sam-Burgos
Last Packager: Sam-Burgos
Votes: 115
Popularity: 0.90
First Submitted: 2010-10-20 23:26
Last Updated: 2019-07-23 17:16

Pinned Comments

Sam-Burgos commented on 2019-09-24 17:49

EDIT: fixed by shared-mime-info 1.14, upgrade to it ASAP (if your distributions allows it) and the mint-x-icons will appear once again

~Greetings, in case you have issue with mint-x-icons not working, please try the solution of downgrading/pinning the version of shared-mime-info on 1.12 until a fix is released, unfortunately this comes from upstream on another package and despite reporting it and claiming as fixed, the issue persists~

~I reported this upstream on Mint-X and also the temporary solution of @yparitcher works well, which is why I recommend it in the meantime~

Sam-Burgos commented on 2017-05-08 16:48

Greetings everyone, in case you see that there is a new version of the package, you can flag-out-of-date so I receive the respective notification and proceed to update it when possible, try not to post neither updates or complete PKGBUILDS comments. Thank you very much

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

Anonymous comment on 2015-01-07 13:25

@korrode Fixed in 1.2.3-2. Thanks for pointing out the mistake so I could fix it.

korrode commented on 2015-01-05 15:04

In the install script, gtk-update-icon-cache is not being run for Mint-X-Dark.

Marsprojekt commented on 2014-11-22 11:55

Version 1.2.3 is out. Please update and the "NOT FOUND" error is gone.

skunkos commented on 2014-11-02 17:02

http://packages.linuxmint.com/pool/main/m/mint-x-icons/mint-x-icons_1.2.0.tar.gz -> NOT FOUND 404

dimx commented on 2014-10-07 21:01

ver 1.2.0 is out. please update!
Cheers!

thedoc85 commented on 2014-05-05 04:58

Looks like the 1.1.7 package is missing off the upstream URL. Could we get an update to the latest (I think its 1.1.8)?

thedoc85 commented on 2014-05-05 04:57

Looks like the 1.1.7 package is missing off the repo. Could we get an update to the latest (I think its 1.1.8)?

real_jago commented on 2013-12-08 21:05

PKGBUILD

[...]
pkgver=1.1.6
[...]
sha256sums=('383f483b394e952678cb47ba45300a4ba0974e0e06a39d238720020eab233900')
[...]

Anonymous comment on 2013-12-02 08:18

I went ahead and implemented a manual workaround in prepare() for that bug.

Anonymous comment on 2013-10-29 03:15

Thanks for that info zero-giulio. I'll add a .install file that will run "gdk-pixbuf-query-loaders --update-cache" automatically.

I'm going to hold off on submitting the update I just created. There is a bug in the latest version of the tarball.

https://bugs.launchpad.net/linuxmint/+bug/1245735