Package Details: mirrorbrain 2.18.1-3

Git Clone URL: https://aur.archlinux.org/mirrorbrain.git (read-only, click to copy)
Package Base: mirrorbrain
Description: an open source framework to run a content delivery network using mirror servers.
Upstream URL: http://mirrorbrain.org
Licenses: GPL
Provides: mod_mirrorbrain
Submitter: fukawi2
Maintainer: joaquinito2051
Last Packager: joaquinito2051
Votes: 5
Popularity: 0.000002
First Submitted: 2010-02-25 23:34 (UTC)
Last Updated: 2021-09-01 10:33 (UTC)

Latest Comments

1 2 Next › Last »

micwoj92 commented on 2021-09-07 13:33 (UTC)

You are not supposed to edit .SRCINFO manually

joaquinito2051 commented on 2021-09-01 10:45 (UTC)

I have tested, and says SSL error, i will fix in an future.

joaquinito2051 commented on 2021-09-01 10:33 (UTC)

@TheGoliath These errors have been fixed, now, try it again.

joaquinito2051 commented on 2021-09-01 10:18 (UTC)

@TheGoliath I will update the package when I have time.

fukawi2 commented on 2016-06-29 06:10 (UTC)

@eworm I'm happy to make those changes, however I don't use mirrorbrain any more so if you do perhaps you would like to take over maintainer-ship?

eworm commented on 2016-06-28 09:06 (UTC)

Ok, we need two more changes: Please change dependency 'cmdln' to 'python2-cmdln'. That is a recent version with proper naming. The module mod_mirrorbrain.so needs to link against libm, so please add -lm to apxs command: apxs -lm -c mod_mirrorbrain.c BTW, I've created and uploaded a 'mod_asn' package.

eworm commented on 2016-06-26 20:11 (UTC)

There's no package 'postgresqli-server'. Probably we just need 'postgresql' (without 'i' and without '-server'). Can you fix the dependency, please? Package 'mod_asn' is missing as well, possibly it was not re-uploaded after AUR move?

fukawi2 commented on 2014-05-16 00:54 (UTC)

Bump to 2.18.0

fukawi2 commented on 2012-05-08 23:40 (UTC)

Bump to 2.17.0