Package Details: mist 0.9.0-2

Git Clone URL: https://aur.archlinux.org/mist.git (read-only)
Package Base: mist
Description: Mist dapp browser and Ethereum wallet.
Upstream URL: https://github.com/ethereum/mist
Licenses: GPL
Conflicts: libnode, libnode-git, mist-git
Provides: libnode, mist
Submitter: atweiden
Maintainer: 5chdn (cameel)
Last Packager: 5chdn
Votes: 64
Popularity: 9.950866
First Submitted: 2014-12-03 21:04
Last Updated: 2017-08-31 08:46

Dependencies (8)

Required by (1)

Sources (4)

Latest Comments

solnce commented on 2017-08-18 14:08

I'm running this in a minimal openbox environment. mist won't start and complains about two missing files, which can be found in the following packages. Please updates the dependencies accordingly.

libgtk-x11-2.0.so.0 (gtk2)
libXss.s0.1 (libxss)

5chdn commented on 2017-07-25 09:22

Updated to 0.9.0 and fixed the desktop file.

GreenRaccoon23 commented on 2017-05-25 23:01

Building off of apaatsio, you need to run this after installation:
sudo sed -i 's/Exec="\/opt\/Mist\/mist"/Exec="\/usr\/bin\/mist"/' "/usr/share/applications/mist.desktop";

apaatsio commented on 2017-05-07 14:46

When clicking the launch icon on XFCE menu I get the following error message: Failed to execute command ""/opt/Mist/mist""

The correct path is /usr/bin/mist

swalladge commented on 2017-03-17 00:17

Your custom .desktop file isn't being installed in the pkgbuild - rather the desktop file included in the deb is being installed, which has the wrong exec path.

robcat commented on 2017-01-10 22:51

On a fresh Arch installation, mist complains about missing files: libgtk-x11-2.0.so.0 and libXss.so.1. I had to install gtk2 and libxss.

kdb424 commented on 2016-10-27 04:06

Updated, please update the package. Thank you.

5chdn commented on 2016-10-17 08:02

the fuck. i just noticed the x32 binary does not contain any geth node. this is driving me crazy. I will remove the conflict, so you can install the geth package.

lhl commented on 2016-10-17 07:46

I don't know if anyone else had problems w/ geth binaries not being packaged in 0.8.6-1, but my package didn't have it and was failing on the last chmod command. What I did was remove the conflict with geth-git and installed that (with the DOS attacks, I run parity half the time anyway lately so never use the mist-packaged geth anymore) and the chmod line and it installs and runs peachy.

5chdn commented on 2016-09-28 20:05

jesus! not again!

All comments