Package Details: mist 0.11.1-1

Git Clone URL: https://aur.archlinux.org/mist.git (read-only)
Package Base: mist
Description: Ethereum wallet and Dapp browser.
Upstream URL: https://github.com/ethereum/mist
Licenses: GPL
Conflicts: mist-git
Provides: mist
Submitter: atweiden
Maintainer: onestone
Last Packager: onestone
Votes: 88
Popularity: 0.524738
First Submitted: 2014-12-03 21:04
Last Updated: 2018-08-18 22:25

Dependencies (9)

Required by (1)

Sources (3)

Latest Comments

1 2 3 4 5 6 Next › Last »

onestone commented on 2018-08-18 22:29

I did not consider v0.11.1 important, as it contains only a fix for a Windows-specific issue, irrelevant on Arch Linux. But updated anyway, as it bothers some of you.

rgeorgy commented on 2018-08-18 13:13

Bumping this in hopes of catching maintainer's attention to update the package.

onestone commented on 2018-03-26 17:56

You should not run Mist as root.

Indeed, there are not many peers accepting light-client connections. You may have to wait, but eventually peers should be found. Or you can tell Mist to launch anyway, and disable light-client in the Develop menu.

christbkk commented on 2018-03-26 17:42

ok got it running but now it stops at Looking for peers (don't go further)

christbkk commented on 2018-03-26 17:36

just fyi i get an error "couldn't connect to node" after startup. Will try to run it as admin (sudo)

onestone commented on 2018-03-24 12:44

Updated to v0.10.0, simplifying the PKGBUILD a bit in the process. Seems to work fine for me, let me know if you see any new issues.

onestone commented on 2018-03-22 12:25

v0.10.0 no longer provides .DEB packages, so significant changes are necessary. I'm working on it.

christbkk commented on 2018-03-22 03:53

Thanks for the updates onestone. Looking forward to 0.10 which fixes finally the syncing problems :)

Ataraxy commented on 2017-10-31 10:11

I'm getting:

lrwxrwxrwx 1 root root 24 Oct 31 16:53 /usr/share/mist/libgcrypt.so.11 -> /usr/lib/libgcrypt.so.11

But the target does not exist.

It exists in: https://www.archlinux.org/packages/community/x86_64/libgcrypt15/files/

Is this a required dependency?

onestone commented on 2017-10-16 23:51

I've adopted the package and updated it to the latest release 0.9.2