Package Details: mixramp 1.3-4

Git Clone URL: https://aur.archlinux.org/mixramp.git (read-only)
Package Base: mixramp
Description: A utility to analyse sound files and print out the volume profile of the start and end. The idea is to embed those profiles in metadata so players can do intelligent mixing between tracks. Supports FLAC, OGG and MP3.
Upstream URL: http://sourceforge.net/projects/mixramp/
Keywords: CLI
Licenses: GPL
Submitter: 3ED_0
Maintainer: 3ED_0 (sekret)
Last Packager: 3ED_0
Votes: 0
Popularity: 0.000000
First Submitted: 2014-02-23 21:03
Last Updated: 2016-02-06 10:40

Dependencies (6)

Required by (0)

Sources (5)

Latest Comments

1 2 Next › Last »

eschwartz commented on 2018-07-27 14:27

Yes, it is spam, and I've deleted the comment and the user account.

Feel free to comment on https://bugs.archlinux.org/task/51319 or the aur-general mailing list if it happens again.

3ED_0 commented on 2018-07-21 08:35

@rishav what do you mean? or this is a spam?

sekret commented on 2016-02-06 09:01

Could you please add 'armv7h' to the arch line? It builds just fine on my Raspberry Pi 2 :)

Most probably it builds just fine for armv6h too (e.g. Raspberry Pi 1), but I cannot confirm...

sekret commented on 2014-02-25 17:18

Great! Will you report this upstream?

3ED_0 commented on 2014-02-25 10:00

sekret: I fix that. Mechanism added through patch make sure that, there are no duplicate. :)

sekret commented on 2014-02-25 08:29

Ok looks like vorbiscomment sucks, because I cannot overwrite the mixramp tags if mixramp-tag is being run twice, instead it doubles the entries. For those interested, here's a version which should be used only once on vorbis files.

http://codepad.org/nx2veBS2

3ED_0 commented on 2014-02-24 18:27

Really don't know, I don't test it yet, but mpc have options: `mixrampdb' and `mixrampdelay'. If not working, then probably not buildin, because should. What I found is that MPD should be in version 0.16 or newer. Shortly saying: not too much information on the Internet...

3ED_0 commented on 2014-02-24 18:21

Really don't know, I don't test it yet, but mpc have options: `mixrampdb' and `mixrampdelay'. If not working, then probably not buildin, because should. What I found is that MPD should be in version 0.16 or newer.

sekret commented on 2014-02-24 18:06

One question left: Does the current stable mpd also support mixramp tags or do I have to use its git version?

3ED_0 commented on 2014-02-24 14:21

Looks like older eyed3 have different args.
If you want add ogg, please..