Package Details: mkgmap-svn 3617-1

Git Clone URL: (read-only)
Package Base: mkgmap-svn
Description: Create maps for Garmin GPS devices from OpenStreetMap (OSM) data.
Upstream URL:
Licenses: GPL2
Conflicts: mkgmap
Submitter: None
Maintainer: Ichimonji10
Last Packager: Ichimonji10
Votes: 10
Popularity: 0.000000
First Submitted: 2008-11-19 10:07
Last Updated: 2015-06-09 00:34

Latest Comments

Ichimonji10 commented on 2013-10-14 20:54

Adopted and updated. Please let me know about any issues you experience with the package.

hatred commented on 2011-08-02 02:09

Could you please change 'java-runtime=6' dependency to 'java-runtime>=6'? It seems like work with Java7

eworm commented on 2010-11-09 07:37

apache-ant installs /etc/profile.d/, so after installing apache-ant you have to relogin and everything should be fine.

Anonymous comment on 2010-06-24 06:09

Hmm, I do not remember tweaking the PATH for apache-ant besides have running java...will ivestigate more.


captain jtejur commented on 2010-06-23 22:04

Replacing "ant" in the Pkgbuild with "/usr/share/java/apache-ant/bin/ant" gets the job done. By default, apache-ant is not in the systems PATH, so this would allow any user to build without PATH customization.

captain jtejur commented on 2010-06-23 21:50

I don't quite get it. How did you solve it?
I tried with new and old version of apache-ant, still I get the error described on the first post.

toffyrn commented on 2010-05-03 07:54

Looks like it's path was not set in bash shell. Thx :)

Anonymous comment on 2010-04-29 12:24

@toffyrn: It looks something is wrong with your apache-ant.

I just built latest version and it worked OK.


toffyrn commented on 2010-04-29 11:27

mkgmap-svn/./PKGBUILD: line 34: ant: command not found