Package Details: mmsap 3.2.5-3

Git Clone URL: https://aur.archlinux.org/mmsap.git (read-only)
Package Base: mmsap
Description: Comfortable SAP player based on ASAP library
Upstream URL: http://mmsap.sourceforge.net
Licenses: GPL
Conflicts: mmsap2
Submitter: niskii
Maintainer: niskii
Last Packager: niskii
Votes: 0
Popularity: 0.000000
First Submitted: 2012-11-18 20:35
Last Updated: 2015-07-01 09:56

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

niskii commented on 2013-05-22 22:24

I've installed yaourt recently - right now I tried compiling mmsap with it and haven't run into such error.

Have you tried compiling with other AUR wrappers (like packer) or manually?

grimboy commented on 2013-04-25 02:10

CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake files:
ASAP_LIB
linked by target "mmsap" in directory /tmp/yaourt-tmp-grimboy/aur-mmsap/src/mmsap_3.2.5/src

-- Configuring incomplete, errors occurred!