Package Details: mmsd-tng-git 1.10.r0.gac0dbc3-1

Git Clone URL: https://aur.archlinux.org/mmsd-tng-git.git (read-only, click to copy)
Package Base: mmsd-tng-git
Description: Multimedia Messaging Service Daemon - The Next Generation
Upstream URL: https://git.kernel.org/pub/scm/network/ofono/mmsd.git
Licenses: GPL2
Conflicts: mmsd, mmsd-tng
Provides: mmsd, mmsd-tng
Submitter: CCF_100
Maintainer: CCF_100 (Raansu, arenm)
Last Packager: Raansu
Votes: 2
Popularity: 0.001897
First Submitted: 2021-07-23 15:21 (UTC)
Last Updated: 2022-07-12 14:50 (UTC)

Pinned Comments

CCF_100 commented on 2021-10-25 23:53 (UTC)

Would anyone like to be a co-maintainer? This has received more attention than I originally anticipated...

Latest Comments

1 2 Next › Last »

CCF_100 commented on 2022-07-12 15:13 (UTC)

@Raansu I went ahead and added him as a co-maintainer

Raansu commented on 2022-07-12 14:37 (UTC)

@arenm I can add you as a co-maintainer if you still want it.

Raansu commented on 2022-07-12 14:31 (UTC)

I added the proper dependencies and changed the naming of the 'mmsd-tng.user.service'.

arenm commented on 2022-05-23 16:44 (UTC)

This doesn't build in a clean chroot, the depends array needs to be depends=("c-ares" "mobile-broadband-provider-info" "libmm-glib" "libsoup" "libphonenumber").

Also it would be nice if you could rename the service to mmsd-tng.service since that's what most other distros use. The reason it's named mmsd-tng.user.service in the Debian source seems to be because the Debian tooling can automatically detect and install it as mmsd-tng.service that way.

Finally if you're still looking for co-maintainers I'd be happy to help out.

CCF_100 commented on 2022-04-07 21:33 (UTC)

@MarsSeed I just so happened to be at my computer at the time with my email client open :D

MarsSeed commented on 2022-04-07 21:31 (UTC)

Thanks for the .SRCINFO refresh, that was quick! :)

CCF_100 commented on 2021-10-28 17:41 (UTC)

@Raansu done.

Raansu commented on 2021-10-26 02:46 (UTC)

Can I be co-maintainer?

CCF_100 commented on 2021-10-25 23:53 (UTC)

Would anyone like to be a co-maintainer? This has received more attention than I originally anticipated...

Raansu commented on 2021-10-25 22:10 (UTC)

c-ares should be a depends, not just a makedepends. mmsd-tng requires it installed to run.