Package Details: mogan-bin 1.2.4-1

Git Clone URL: https://aur.archlinux.org/mogan-bin.git (read-only, click to copy)
Package Base: mogan-bin
Description: A structured wysiwyg scientific text editor
Upstream URL: https://mogan.app/
Keywords: mogan scientific text-editor wysiwyg
Licenses: GPL-3.0-only
Conflicts: mogan
Provides: mogan
Submitter: zxp19821005
Maintainer: zxp19821005
Last Packager: zxp19821005
Votes: 1
Popularity: 0.20
First Submitted: 2023-04-24 08:15 (UTC)
Last Updated: 2024-01-31 15:18 (UTC)

Latest Comments

zxp19821005 commented on 2024-01-30 02:56 (UTC)

@sinofine Thanks a lot!I've fixed it.

sinofine commented on 2024-01-29 14:38 (UTC)

Dear maintainer,

The package seems to introduce libgit2 in 1.2.3-rc3 while the binary requests the lib at version 1.1 when in the archlinux repo the version of libgit2 is 1.7.

zxp19821005 commented on 2023-12-11 01:24 (UTC)

@Jack_Li Thanks for your feedback. AS the official guide https://mogan.app/guide/Install.html ,I've fixed the link in /usr/bin ,and the name of the package was GNU TeXmacs,it was in 'Education' and 'Science' Category.

Jack_Li commented on 2023-12-08 22:57 (UTC)

Perhaps I am not clear. I successfully installed this package using yay. However, as I type mogan on my terminal, it says: "command not found: mogan". I cannot find the application anywhere.

zxp19821005 commented on 2023-12-06 08:10 (UTC)

@Jack_Li Will you please paste the error log?

Jack_Li commented on 2023-12-06 07:53 (UTC)

The software is not correctly installed using yay.